wieso wird das Netzteil heiß

Hallo,
habe hier ein Festspannungsnetzteil mit 13,8 Volt und 20 Ampere. Das Gerät ist stabilisiert. Jetzt habe ich meine Kühlbox fürs Auto daran
angeschlossen. Das Amperemeter zeigt 4 Ampere an. Aber das Netzteil ist nach einer halben Stunde schon sehr heiß. Eigenlich dachte ich, daß ja die Belastung nicht so hoch ist und das Netzteil das leicht schaffen sollte. Dass es heiß wird, wenn ich tatsächlich an die 20 Ampere ziehe, war mir klar. So kann ich die Kühlbox nicht ständig angeschlossen lassen. Woran liegt das?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Gunther Diehl schrieb:

Hallo,
offenbar wird das Netzteil nicht ausreichend belüftet um die entstehende Verlustwärme abzuführen. Wenn es ein Linearnetzteil ist das auch bei 10 % Unterspannung und 20 A Belastung noch die 13,8 V schafft, dann hat es bei 0 bis 10 % Überspannung und 4 A Strom auch schon einiges an interner Verlustwärme.
Bye
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
X-No-Archive: Yes
begin quoting, Uwe Hercksen schrieb:

Das sind immerhin 270 W, ganz schön viel.

Die Antwort ist mir deutlich zu einfach. Es ist halt die Frage, wie man die Impedanz des Netzteils zu betrachten hat. Nicht ganz fernliegend ist, daß es einen Trafo mit einer im wesentlichen induktiven (Streu-)Impedanz und relativ hoher Leerlaufspannung gibt, und dahinter dann Gleichrichter und Längsregler, die im wesentlichen ohmisch wirken. Dann wäre es möglich, daß ausgerechnet der relativ niedrige Strom einem Betriebzustand entspricht, bei dem wegen des dann ziemlich hohen Spannungsabfalls am Regler eine hohe Verlustleistung auftritt, die bei höheren Belastungen kleiner werden würde, weil am Regler weniger Spannung abfällt.
Wenn U0 die Leerlaufspannung des Trafos und U die geregelte Spannung ist, dann tritt die maximale Verlustleistung je nach U/U0 bei Leistungen zwischen P_max/SQRT(2) und P_max/SQRT(3) (P_max: theoretische maximale Ausgangsleistung bei kurzgeschlossenem Längsregler) auf, allerdings ist das deutlich rechts von den hier vorliegenden 20 % der Nennleistung. Das Modell ist aber auch ziemlich einfach, denn es werden die Nichtlinearitäten aus der Gleichrichtung und Glättung vällig ignoriert.
Vielleicht sollte man einfach mal mit einem TRMS-Meßgerät die Aufnahmeleistung in Abhängigkeit von der Ausgangsleistung messen und so den Verlauf des Wirkungsgrads über der Last messen.
Gruß aus Bremen Ralf
--
R60: Substantive werden groß geschrieben. Grammatische Schreibweisen:
adressiert Appell asynchron Atmosphäre Autor bißchen Ellipse Emission
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Gunther Diehl schrieb:

Vermutlich Made in Bengalore.

Linearregler und am Trafo gespart was nur geht, Stahl und Kupfer sind teuer.
Für wenig mehr Geld hättest du ein ganz ordentliches Schaltnetzteil bekommen, das wird bei so wenig Last nichtmal warm.
Gruß Dieter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dieter Wiedmann schrieb:

Hallo Dieter,
das Teil ist vor ca. 18 Jahren bei Conrad gekauft worden. Gab es da schon Schaltnetzteile?
Gruß Gunther
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Gunther Diehl schrieb:

Aber sicher doch, ob Corad damals ein derartes im Programm hatte weiß ich allerdings nicht.
Gruß Dieter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dieter Wiedmann wrote:

Vor 16 Jahren jedenfalls hatten sie, da hab ich nämlich eins gekauft.
vG
--
Diese Nachricht wurde mit freundlicher Unterstützung eines freilaufenden
Pinguins erstellt und ist garantiert frei von Microsoft-Viren.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Klar, das hatte sogar schon mein uralter Apple ][e.
Grüße, Torsten
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Gunther Diehl schrieb:

Hallo,
aber sicher doch, die gab es auch schon vor etwa 30 Jahren.
Bye
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"Gunther Diehl" schrieb...

Ja, aber nicht so billig mit so "sauberem" Strom bei den Leistungsdaten. Ich hatte so ein Teil (RPS1220) auch am Funkgerät und da würde der zig Kilo schwere Trafo auch ohne Last heiss. Ca. 50 Watt gingen dort weg für nichts.
Scheinbar ist der Trafo so konstruiert, das die Spannung nicht wesentlich einbricht bei maximaler Last. Die 5x 2N3055 am rüchwärtigen Kühlkörper blieben im gefühlten Limmit. Abhilfe bei mir war damals ein kleiner PC-Lüfter, der den Trafo "beatmet".
W.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Wolfgang P u f f e schrieb:

Hysteresekurve bis ans "Ende" ausgefahren. Wie eingespart (an Material) wird, war nie ein Geheimnis ;-)
-- mfg hdw
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Da mu die Betonung auf "ordentlich" liegen. Meine externe Festplatte hat ein Billigheimer-Schalt-Steckernetzteil, das in jedem Lastzustand (Nennlast und Leerlauf) gleich brtend hei wird. Spttischer Spitzname "Heizwiderstand". Input 120-240V 1A Max und Output 12V 1,5A spricht eher fr einen schaurigen Wirkungsgrad.
sg Ragnar
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ragnar Bartuska schrieb:

Hallo,
1 A Max ist nur die erste Stromspitze bei leerem Ladekondensator, ganz so schaurig kann der Wirkungsgrad nun doch nicht sein, das wären ja rechnerisch nur 7,5 %. Miß mal lieber ordentlich nach.
Bye
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
..

Hi, und wenn man weiß, wie man das Gehäuse geknackt kriegt, ist auch die Wärme nicht so fies. Ein paar Löcher reingefixt, und es bleibt gut nutzbar. Nur isses dann nicht mehr wasserdicht :-) habe welchen dann gleich auch einen Miniatur-Schalter eingebaut, das spart in den "Pausen" enorm. Schade, daß der Chinamann nicht soweit mitdenkt.
--
mfg,
gUnther
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Die 1A sind vom Typenschild, AC True RMS zu messen gibt mein Fuhrpark momentan nicht her und ich bin auch ehrlich gestanden zu faul dazu. Ich ziehe halt sofort nach jedem Gebrauch den Stecker. Was die Stromspitze angeht kannst du durchaus recht haben, ich mu ehrlich zugeben, da meine Kenntnisse von Schaltnetzteilen gering sind, ich bin ausbildungsmig eher auf der Primrseite von so etwas zu Hause.
sg Ragnar
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ich habe auch so ein Netzteil und konnte dieses Phänomen ebenfalls beobachten. Da kann man nach einiger Zeit Spiegeleier drauf braten. Ich habe das in diesem Zustand aber mehrere Tage laufen gehabt. Es scheint also normal zu sein, denke ich.
CU, Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hi, linear...naja, Habe auch eins, damals für die Funkerei, hat aber nur 8Amps wimre. Habe als allererste Bastelei versucht, ein paar sinnvolle Lämpchen reinzudengeln, und dann einen Lüfter spendiert. War mir einfach nicht vertrauenserweckend genug, diese Hitze. Ist aber bei der Bauart unvermeidlich.
--
mfg,
gUnther
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.