unselectable surfaces

Using SW 2005 sp 0.0 Created a model of with some fairly complex geometry,
all was OK until I used the deform feature to do a point deform. now some of
the surfaces are unselectable, attempting to select them just picks the
planar surface behind them. I have tried r click and select other but the
surface I want is not in the list. tried exporting as parasolid and opening
in sw2004 sp4.2 and sp5.0 still no luck. I also tried filtering all but
surfaces.
anyone else had this experience? know of a workaround?
TIA
Reply to
ex var
Loading thread data ...
I can't help you directly but I can confirm problems here in 0.1 with selecting faces etc and also ghost geometry showing up. I think there are problems with update/clean out of z buffers. I made this known during beta. It has been esp. noticeable in split windows- I span 2 monitors.
Reply to
neil
See this allot, It's a bug
Mark
Reply to
MM
Yeah, it happens, and it's usually with trimmed surfaces or imported surfaces.
Reply to
Paul Salvador
Figured out a workaround... to select the "unselectable" surface turn on filters and set to select only faces, go into desired command and window select face required (and any adjacent faces that happen to be included in the window select) deselect the undesired faces and continue with the command.
got me out of a tricky spot this time.
Reply to
wry&dry

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.