mastercam 9 newbie help

just learning to use mill 9. When i use Toolpaths, Contour, chian full... the arrow that show with way the cutter will be going only
shows up for a split sec. Any way to show arrow longer? thanks, rookie in training
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Have you tried rotating the view to see if the arrow is still there? It should be.
Jon Banquer San Diego, CA
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sat, 29 Dec 2007 18:39:02 -0800 (PST), jon_banquer

Thanks for the help, i rotated the view and still does the same thing. also noted the WCS does the same by only shwing its self for a split sec.
Andrew Tampa,Fl
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I also changed my acceleration in my graphics with no success, but did change my screen size to 1152 x864 and works great now with full graphics acceleration. Thanks for the help
Andrew Tampa, Fl
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

You solved the problem, we didn't. ;>)
Keep asking Mastercam questions. We need the content.
Jon Banquer San Diego, CA
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Click on screen click on configure click on screen in new window uncheck Enable GL(R) drawing
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Tim already posted how to fix it for ya, turn off opengl in mastercam. Fixes a lot of things. Nothing slows down or changes.
Anyway..you live in Tampa? I'm just across the bridge in pinellas.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.