low power factor

i have 11KV swithgear and this SW connect wuth capacitor bank. but this
capacitor bank not charge automtically becouse the load is very low.
now the power factor is very low about 0.75 and power consumption is
very high. can you help me for charge capacitor bank automatically with
out increase the value of load. i meaning can i install any realy can
sensor this low load and charge capacitor bank
Reply to
kimo
Loading thread data ...
Oh boy. This was a bad week to have my Universal Translator in the shop. But here goes:
What do you mean by 'charge'? The bank will charge if it is connected to the system. Are you saying that the switchgear is not closing to put the bank on line?
What sort of relay and settings do you have presently to control the capacitor bank? What size bank is it?
What do you mean by 'high power consumption'? How about some figures.
At low loads, even with a poor power factor, it might not be a good idea to place a large capacitor bank on the system. The power factor could be driven too far in the leading direction.
At higher load levels, the lagging reactive load will be higher. At some point, the capacitor bank may be switched in to compensate for this. But we really can't tell what the problem is without some numbers.
Reply to
Paul Hovnanian P.E.
haloo dear thanks for your answer and and this is some information about this thing our problome is substation disgen for high pumps about 15MVA all these pumps should be connect with 11kv SW and this SW connect with capacitor bank in parrall (5MVAR). and also this substion used for some low voltage job like street light and some small power consumptin. until today and to next six month all pump are still disconnect with 11kv i mean only substion used for small power anly about 40A per day. tthe monthly consumtion bill about 23255 $ per month. about realay .can i connect inter posing CT realy inside 11kv sw incomer for sens low load and charge capaciror bank automatiically with this low load/ thanks and regards
Reply to
hakimk3
haloo dear thanks for your answer and and this is some information about this thing our problome is substation disgen for high pumps about 15MVA all these pumps should be connect with 11kv SW and this SW connect with capacitor bank in parrall (5MVAR). and also this substion used for some low voltage job like street light and some small power consumptin. until today and to next six month all pump are still disconnect with 11kv i mean only substion used for small power anly about 40A per day. tthe monthly consumtion bill about 23255 $ per month. about realay .can i connect inter posing CT realy inside 11kv sw incomer for sens low load and charge capaciror bank automatiically with this low load/ thanks and regards
Reply to
hakimk3
The low load (40A per phase) is about 760 kVA. I question the need to connect the 5MVAr bank while this is the only load. The system will be pushed so far leading that, if you are being billed for kVA (regardless of power factor), you could be in worse shape financially with the caps on line with such a light load.
As long as the capacitor bank is connected while the pump load is on, I'd leave the system alone.
Reply to
Paul Hovnanian P.E.
out some numbers.
dear mr paul
ok if i have this value of KVA (760). which size of capacitor should be connect with this syestem until pumps running. and how i can calculate this size of capacitor. (equation). thanks
best and regards
Reply to
hakimk3
some numbers.
If I understand your post correctly, you get a 0.75 pf under high load conditions, correct?
But what is the power factor under low load (760 kVA) conditions?
Reply to
Paul Hovnanian P.E.
=C3=82=C2=B3=C3=83??=C3=83~=C3=82=C2=AA:
about 0.3
without some numbers.
Reply to
hakimk3

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.