OT '96 Saturn DOHC won't start

Wife says car suddenly started running very rough on the way to work Friday. Check the
codes, get only "cylinder 3 misfire". OK, plugs are old anyway, so replace all four. Now get
"cylinder 3 misfire" *and* "cylinder 4 misfire". Yes, I gapped them correctly, double-
checked underhood sticker and factory service manual.
Pull plug wires. #3 wire and coil tower corroded. Replace all four plug wires, and wire-brush
#3 coil tower. Now only "cylinder 4 misfire". Engine still runs badly rough.
Coils check OK on ohmmeter, but heck, they're 18 years old, replace them anyway. No
change in rough running or in codes.
Hmm. Fuel problem? Pressure seems OK, so why is #4 misfiring? Disconnect #4 fuel
injector. Engine runs the same with or without #4 connected. Voltage is present at all four
injector connectors.
Removed fuel rail, replaced #4 injector, reinstalled fuel rail.
Now it won't start at all. Cranks OK, and sounds like it's almost catching, but it doesn't run.
No codes, either.
Service manual points at crankshaft position sensor or stuck EGR valve as possible
causes. Pulled sensor, checks out OK (measures 778 ohms, spec is 700 to 900). Pulled
EGR valve, not stuck.
And at this point I am baffled. Any ideas?
Reply to
Doug Miller
Loading thread data ...
Timing belt ? Have you done a compression check ? If it has a distributor , is the inside clean with no carbon tracks ? Did you bleed all the air from the fuel rail after you reinstalled it ? Did you miss a plug when putting it all back together ? Lots of possibilities to screw up !
Reply to
Terry Coombs
"Terry Coombs" wrote in news:uEjHu.410852$ snipped-for-privacy@fx31.iad:
Chain.
All four cylinders in spec.
Ignition is totally electronic.
No. Factory service manual doesn't mention any need to do so.
No. Remember that it ran -- but ran rough -- before I replaced the injector. I didn't touch anything in the ignition system while doing that.
I should add that I have checked and rechecked the ignition connections to verify the correct firing order; all is well.
Reply to
Doug Miller
My favorite technique is a squirt of starting fluid.
If it starts and dies, you have fuel issues. If it never starts, it is ignition.
Reply to
David Lesher
No distributor on that vehicle (like most today, it uses Lost Spark - 2 plugs per coil)
What he needs to do is confirm he has spark, and confirm injector operation and fuel pressure. Pull the plugs. Are they clean and white, wet, or black?? Check fuel pressure - is their pressure in the rail with the engine sitting? If not, is there pressure when cranking?
Stethoscope on injectors - do they click when cranking??
Reply to
clare
Okay, the reason I mention this is because I just went through pretty much the same thing with my 98 chev v6, turned out that the rotor had shorted to ground after some 248K miles.
Wouldn't hurt to crank it over in the dark while looking for extraneous sparks.
Reply to
PrecisionmachinisT
[ ... ]
[ ... ]
One possiblity occurs to me.
Doesn't the fuel rail need to be purged after disconnecting it? I think that there may be a Schrader valve (like tire filling valves) for the purpose. If you have air trapped in the fail, the injectors aren't going to work.
Good Luck, DoN.
Reply to
DoN. Nichols
...
Don't I recall hearing of a recirc valve that fails to open on a lot of GM of roughly this vintage? Does the Saturn have same issue, maybe?
Reply to
dpb
"DoN. Nichols" wrote in news: snipped-for-privacy@Katana.d-and-d.com:
a. cycle ignition on for 5 seconds and then off for 10 seconds. b. repeat step a twice. c. crank engine until it starts (maximum cranking time 20 seconds) d. if engine does not start, repeat steps a-c.
Did that. Still doesn't start.
Yes, it has a Shrader valve. There's pressure in the rail, and when I open the valve, fuel comes out, not air.
Reply to
Doug Miller
Doug Miller wrote in news:XnsA2CA898E8ADCDdougmilmaccom@78.46.70.116:
run.
Update: pulled all four plugs after about 30 seconds of cranking. Enging still won't start, but all four plugs are wet with fuel.
So that tells me I have an ignition problem, a timing problem, or an airflow problem.
Don't really see how it can be an ignition problem, since I've replaced darn near the whole ignition system: plugs, wires, and coils.
Also: the coolant temperature sensor is a known cause of crank-but-no-start problems on the Saturn S-series. Replaced that too -- it's only $13 -- with no effect.
Reply to
Doug Miller
Oh, one other issue I've had w/ particularly Champion plugs--if they ever get truly wet, they never fire reliably again.
Mr Goodwrench at the truck shop in town told me that once't upon a time years ago after was having trouble after a sticky float had filled the crankcase on old 4x4 and was still having dickens of time getting it to run even after fixing carb issues and thoroughly cleaning dry plugs...replaced despite their looking almost like new and away she went...
Reply to
dpb
dpb wrote in news:lcrn89$m90$ snipped-for-privacy@speranza.aioe.org:
Yes, I have. One by one, pulled a plug wire off and put a spare plug in it, cranked the engine, observed spark. All four are firing.
Reply to
Doug Miller
Then there's no point in continuing down the path of spark unless the spark is terribly weak but not non-existent.
If there's fuel on the plugs after crank and you've dried them first then that would pretty-much eliminate injectors, delivery system for fuel as well. Assuming the fuel isn't contaminated, that would also seem to be eliminated as the problem.
Compression (think you said it checked, don't recall for sure if this thread or another)???
Timing would be a next logical check...
Reply to
dpb
dpb wrote in news:lcrq09$t4s$ snipped-for-privacy@speranza.aioe.org:
Yes, I did check compression. All four cylinders were within spec, and the difference between high and low was about 8 psi.
Agreed. The part that really puzzles me is that after replacing all that stuff in the ignition system, it still ran, just ran rough -- then would not start at all after I removed and reinstalled the injector rail.
I'm starting to wonder if I buggered up a wire somewhere, while doing that?
Reply to
Doug Miller
Always a possibility.
The one thing I was coming back to mention just as an outside possiblity--the check of the plugs by using another instead of the ones in the engine leaves one with the fact you've checked the one plug is firing and that there's HV applied to the individual plugs but you haven't actually confirmed the four plugs themselves are firing. That's back to the kind of thing I mentioned above about Champion and not working well at all after having once been drowned. I'd go the extra step and actually check the plugs themselves, not just the spare.
Is this the carb-injected or fully injected arrangement?
Have you tried a squirt of starter fluid while cranking?
Reply to
dpb
dpb wrote in news:lcrric$168$ snipped-for-privacy@speranza.aioe.org:
I'll do that tomorrow morning and post the results.
Fully injected.
Yes, and got a very impressive backfire through the throttle body.
Reply to
Doug Miller
Impressive backfire through the throttle body implies firing when the intake valve is open. Are you sure the timing is correct? If the timing has been changing the car would run worse and worse. It may be that the timing finally changed enough at the same time as when the fuel rail was opened and maybe that's why it no longer starts. And the starting failure at that time was just coincidental. Eric
Reply to
etpm

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.