Intelli-Control V3 und NiMH

Hi $ALL,
ich habe bei meinem Intelli-Control V3 so das Gefuehl, als wuerden
NiMH-Akkus nicht richtig geladen. Irgendwie schaltet das Teil immer
zu frueh ab: 8*KAN1050 bei 2,1A nach 1020mA, 6*2100er AA
(Sender-Akku) bei 1A sogar nach knapp 1000mA.
Habt ihr diesen Effekt auch?
Wenn ja, was tut Ihr dagegen? Auf NC stellen?
Wenn nein, was mache ich falsch 8*)
Gruss
Chris
Reply to
Chris Benndorf
Loading thread data ...
Chris Benndorf schrieb:
Die Kapazitätsangaben haben eine gewisse Toleranz, und vielleicht (wahrscheinlich) nutzen das manche Akkuhersteller sogar bewußt aus. Aus meinen KAN 1050 kommen auch nur knapp 950-1000mAh raus, mit Schulze isl 6-330 d bei >4A peak geladen (ca. 1050mAh _rein_), und auch wenn ich nachher noch 1h bei 100mA nachgeladen hatte.
auf keinen Fall, da ist die rechtzeitige Abschaltung nicht sichergestellt! Und es kommt _nicht_ mehr Ladung raus (ich hatte das schon einmal versehentlich gemacht).
Servus
Oliver
Reply to
Oliver Betz
Hallo,
habe hier ein Intelli Control V2 und V3. Kann auch feststellen, dass NiCd fast immer laut Anzeige mehr Kapazität haben als sie eigentlich sollten und NiMH eigentlich immer weniger (ca. 1600mAh bei 1850er Sanyo Twicells).
P.S.: In der Anleitung des Intelli Controls steht, dass bei MANUAL DISCHARGE erst ein entladen und anschliessend ein Ladevorgang stattfindet - meine beiden Intelli Controls entladen aber nur und dann ist Ende...im Automatikmodus geht alles. Ist das bei euch auch so?
Grüße,
René
Reply to
René Ruppert
Hi René!
René Ruppert schrieb:
Ja, ist genauso, macht aber auch Sinn. Bei "Manuell" hast Du dafuer ja auch den "Cycle", der auf 1 Mal gestellt das Gleiche tut. Manche Zellen soll man ja entladen lagern, dafuer ist das "Entladen ohne Laden" gut.
Reply to
Chris Benndorf
Hi Oliver!
Oliver Betz schrieb:
Mir ging es dabei gar nicht so sehr um die 30mA/h der KAN-Zellen, sondern um die 1100mA/h des Sender-Akkus.
Die Toleranz von Akku-Angaben ist klar - nur dass die Ladung nicht mit 100% Effektivitaet arbeitet und eine Ladung von 1020mA/h nicht durch Hineinstecken von 1020mA/h erreicht wird, 950mA/h Ladung kommen aber noch hin - aber 1000mA/h hinein != (2100mA/h - Toleranz)...
Ich habe eher das Gefuehl, dass die -deltaV-Abschaltung ein wenig _zu_ sensibel ist, um bei niedrigen (>Habt ihr diesen Effekt auch?
s.o.
Gruss Chris
Reply to
Chris Benndorf
Hi Chris,
Chris Benndorf wrote:
Ich hab zwei 950er 7-Zeller - einer davon schaltet mir (V2) grundsätzlich schon nach ca. 500mAh ab. Ich kann diesen nur im NC-Modus vollladen - und damit funktioniert es *bei mir* auch bestens - irgendwo nach 1000 und 1050 mAh schaltet das Gerät ab (nach vorherigem discharge) - ich halte das für unbedenklich. Nach einer Flugsaison sind die Akkus jedenfalls noch bestens.
Gruß Bernd
Reply to
Bernd Kornmayer
Chris Benndorf schrieb:
[Toleranz]
Oha, die Werte hatte ich nicht richtig gelesen. 2:1 ist natürlich nicht mehr mit "Toleranz" zu erklären.
Wahrscheinlich wird bei so kleinen Strömen eine automatische NiMH-Abschaltung prinzipiell schwierig.
Servus
Oliver
Reply to
Oliver Betz
Hallo,
René Ruppert schrieb:
Mein V2 macht das bei MANUAL DISCHARGE nur, wenn der Ladestrom auf 0A gesetzt ist.
Frank
Reply to
Frank Binder
Hi Frank,
Ich habe jetzt nochmal geschaut - jetzt lädt's wieder...vielleicht habe ich mich verkuckt vorher.
cu
René
Reply to
René Ruppert
Chris Benndorf schrieb:
> Ich habe eher das Gefuehl, dass die -deltaV-Abschaltung ein wenig _zu_ > sensibel ist, um bei niedrigen (
Reply to
Daniel Romann
Ergänzung: Manueller Modus, Ladestrom 2,5A.
Reply to
Bernd Kornmayer

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.