MIG 600 i regulator ECO 60A

Witam.
Od jakiegoś czasu jestem posiadaczem regulatorka ECO 1000 (60A, 6-10
cel). Do niedawna największym przyłączanym do niego silnikiem była 480
ale od kilku dni jestem posiadaczem silnika MIG 600 i od tego czasu
zaczęły się moje problemy.
Silnik podpięty do regulatora działa dość dziwnie. Wygląda na to, że ma
"czkawkę", tj. nie obraca się tylko szarpie. O ile sam silnik z
przekładnią przy odrobinie szczęścia da się jeszcze rozpędzić (najpierw
małe obroty a później coraz szybciej) o tyle po dodaniu śmigła
uruchomienie silnika graniczy z cudem.
Czy ktoś z grupowiczów może mi wyjaśnić czemu się tak dzieje i jak mam
to naprawić?
Pozdrawiam
Zbyszek
Reply to
zbigniew.[spam]janusz
Loading thread data ...
Witam. Nieznam tego regulatora ale jeżeli z 480 działał poprawnie to wina może leżeć w pakiecie napędowym. Do 600 trzeba pakiet o większej wydajności prądowej. jeżeli regulator ma BEC to może cut-off wyłącza silnik bo napięcie pakietu szybko spada. Może masz padniętą cele w pakiecie . Musisz podać więcej danych odnośnie accu i regulatora pozdrawiam
formatting link
Reply to
Bodzioch A.
Witam Jesli silnik jest nowy i szarpie(i pewnie piszczy) to moze byc do d....y albo jest po prostu nienasmarowany... spróbuj od najprostszych rzeczy... Pozdrawiam Robert
Reply to
PhoenIX_rc
A czym go nasmarować? Czy olej silnikowy będzie dobry?
Zbyszek
Użytkownik PhoenIX_rc napisał:
> Witam > Jesli silnik jest nowy i szarpie(i pewnie piszczy) to moze byc do d....y > albo jest po prostu nienasmarowany... > spróbuj od najprostszych rzeczy... > Pozdrawiam Robert > >
Reply to
zbigniew.[spam]janusz
U¿ytkownik zbigniew.[spam]janusz <"zbigniew.[spam]janusz"@neostrada.pl> w wiadomo¶ci do grup dyskusyjnych napisa³:cmr1rb$ovc$ snipped-for-privacy@atlantis.news.tpi.pl...
Zawsze tak jest, gdy mamy wiêcej ni¿ mniej ;o) Koledzy s³usznie pisz±, zacznij od najprostszych rzeczy, je¶li silnik daje siê pokrêciæ palcami (bez przek³adni) to nic nie musisz smarowaæ (co i tak nie zaszkodzi, z umiarem) i nie tutaj le¿y przyczyna problemów. Wiêc mo¿e pos³uchaæ Kol. Bodziocha A.? Wprawdzie skrzy¿owa³ BEC z cut-off'em (co nie zawsze ma miejsce) ale dobrze prawi. Masz mo¿liwo¶æ programowania ilo¶ci ogniw a tym samym progu dzia³ania cut-offa? je¶li nie to pod³±cz silnik bezpo¶rednio do na³adowanego pakietu i zmierz jakie masz napiêcie pod obci±¿eniem. byæ mo¿e bêdziesz musia³ do³o¿yæ (wymieniæ) jedn± - dwie cele aby wszystko krêci³o siê tak jak nale¿y.
Reply to
Renart F.

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.