Trouble with pattern table in 2001

We seem to be having a problem with pattern tables here using version

2001. It seems we "do something Pro-E doesn't like" and after that you can't see or edit any pattern tables in that part. I went as far as to delete the pattern, delete the hole, save, exit, Erasenot display, put the hole back in, create pattern table and I get a note that says editing but I don't see it.

I've tried moving the windows to see if the pattern table window was behind something else, no luck.

Here is what I originally did. I have a sheetmetal box. I wanted to put holes in the mounting flange. I used a pattern, but forgot that I would not only have holes in the mounting flange but all over the part. So I wrote the pattern to a table, and was trying to delete the entries for the holes "in the center" of the pattern when the table window disappeared.

After that, no patterns would show up, I even tried to name them differently.

Running 2001, build 2002220 on Windows 2000.

Any ideas?


Mike Singer Topflight Corporation

Reply to
Loading thread data ...

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.