SolidWorks Student Design Kit

Hello, i am a student and as part of a class I'm taking we received SolidWorks Student Design Kit 2006 to work from home.

the problem is after successfully installing SolidWorks (from the downloaded 1.2GB file) when i try to run SolidWorks the computer "thinks" for a few seconds and then nothing happens as if i didn't open the app at all. no logo, no window, no error, no log, solid.exe process appears for a few seconds in the Task Manager and then disappears.

Please help. I'm using an LG LS55 notebook (512Mb RAM, 1.73 GHz, ATI Radeon Mobility X300 with correct driver version - as listed at systematic), WinXP Pro SP2, IE7.

when running SolidRX to diagnose - everything is fine. trying to run in 'Software OpenGL Mode' ends up just the same.

What is going on??? Please help - i need it to work for my assignments.

Thank you,


Reply to
Loading thread data ...

did you have any anti-virus software running during the install? if so, temporarily disable your anti-virus software and re-install.

good luck!

bob z.

Reply to
bob zee

hey Bob,

thanks for responding.

No Antivirus / Ad-ware / Firewall running during install.

all disabled, shut down. installation completed successfully, then AV restored.

the problem still here.

i cannot seem to find any log that states where the problem is...

any suggestions?

Reply to

Are you saying that when you try to run SW from inside SWRx with the 'Software OpenGL Mode' you still get the momentary issue and then nothing? Have you tried the other switch that says to start without any of the options?


Reply to
Wayne Tiffany

What country are you in? (I know this sounds irrelevant) If somewhere other than the US change your "Regional and Language Options" under Windows control panel to the US. You can override the short date settings if your date format changes to day/month/year if necessary.

Not absolutely convinced this is the problem, but a clients' son had a similar issue a few years ago and this fixed it.

John Layne

formatting link

Reply to
John Layne

One other thing to check. Make sure you have plenty of space on your C: drive. This was an issue for me when I first installed swx on my home computer. I forgot about this issue until this morning while taking a shower.

bob z.

Reply to
bob zee

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.