Solidworks Crashing when opening IGES Files

Hello everyone,
Please forgive me if this is a double post. Google crashed on me when I
tried posting this originally.
As the title suggests, Solidworks is crashing when I attempt to import
IGES files. Under the import settings, when I have "Free point/curve
entities" checked with either "Import as 3D sketch(es)" or "Import as
3D curves", the IGES file will open, be present on the screen for a few
seconds, and then Solidworks will crash to the desktop with the
following (unhelpful) error:
"Solidworks has terminated due to an unhandled error. Please contact
your local support representative for help in troubleshooting this
problem. Subscription service customers can also find additional
troubleshooting and support resources at
formatting link
blah"
If I don't have the "Free point/curve entities" option checked, the
IGES file will show up, but with no annotations.
Here is where it gets more irritating. Other users using the same
version of Solidworks (2005 SP2 by the way) using similar or exact
equipment can open up these IGES files without any problem, its just
this one particular machine.
I am certain it has something to do with this user's profile. I logged
onto his machine as administrator and I was able to open the same IGES
file without any problem. I also had this user log onto another machine
where we weren't experiencing this problem and it crashed on him.
I tried deleting both the Windows Active directory profile for this
user and the local profile, but this did not solve the problem. I also
imported registry settings from another user account using the "Copy
Settings Wizard", but still had no luck. Is there somewhere else in
Solidworks where user settings are stored?
I have also noticed (through the help of a program called Filemon) that
when running under this user, Solidworks attempts to open several .pbd
and .dbg files. These appear to be some sort of debugging files,
however these files don't exist on the machine. Is there an option that
can turn debugging on/off? If so where is it?
I have also contacted support, but they haven't been able to reproduce
the problem.
I have uninstalled Solidworks due to other flaky behavior and
reinstalled, but this problem persists.
The machine that is having this problem is
Windows XP Pro SP2
Pentium 4 3.2 GHZ
1 GB RAM
ATI FireGL 3100 Video card
Any help would be great.
Reply to
XxLicherxX
Loading thread data ...

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.