stupid polylines

i couldn't think of a subject name for the thread so i wrote that.
i'm having a problem when making a construction line "xl" using a snap point
from a polyline. the first point of the xl is 0,0,0 not "selected point" coords. any suggestions?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Adam B wrote:

"Priority for Coordinate Data Entry" on the "User Preferences" tab in Acad 2000/2000i, if I understand your question.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
thanks tomd, but tried that and no dice on "Running object snap" mode.
i'm running adt 2.0

point
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
any other suggestions?

point"
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I like it.

point
What snap are you trying?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i'm using any object snap that will work.
however they are all snapping to 0,0,0 whenever i object snap to a polyline or aec entity

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
That's weird. Have you tried keyboard entry?

point"
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
yes manual entry gives same result. as well (i believe this problem is related) when i have polar/objectsnap/objecttracking on and i start a line where it is object snaped to a constructionline on 0.00 degree angle it give the following: Zero length line created at (x,y,z)
odd ah?

snap
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Does it happen in all drawings or just one?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
good point michael, just this drawingis having the issue. gues there must be a corrupt entity. odd that audit isn't picking it up either. i have a macro so every time i save it audits the drawing first.
well i guess i'll insert drawing into a blank drawing and giver.
rockon ! thanks for all the help

that.
a
"selected
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.