Question about going 110v to 220v with an electric motor

I have a 110v motor that I want to use with 220v. I know that there is a process of removing some connections and placing them at others.
There is a nice diagram available but I have no access website where I could show it. If someone could give me the URL of that site, I could deposit it there quickly.
TIA
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

If the motor is actually dual voltage, there is probably a diagram inside the wiring compartment or on the nameplate. Try googling the model number to see if it is,
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 04/05/2012 17:29, snipped-for-privacy@aol.com wrote:

Thanks for the quick reply.
I have the wiring diagrams for 110 and 220. My problem is in interpreting some parts of it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Usually the lugs are numbered and the wires are color coded or numbered. Maybe if some pictures were posted here would help sort it out.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 04/05/2012 19:43, snipped-for-privacy@aol.com wrote:

Yes, the wires are color coded but the switch has no numbers. There are 4 connection points on the switch. I have 2 lovely pictures one for 110v and the other for 220v. All I need to do now is to dump those pics somewhere where they can be seen :-)
I'll have to look for Paul. He know all the things I don't.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

You can Email them to me, the address is real. I will link them on my web page and we can all look them over.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 05/05/2012 06:25, snipped-for-privacy@aol.com wrote:

Here is what I received:
The original message was received at Sat, 5 May 2012 02:13:31 -0700 from host86-179-216-204.range86-179.btcentralplus.com [86.179.216.204]
----- The following addresses had permanent fatal errors -----
----- Transcript of session follows -----
server: mid.individual.net: no data known)
My newsgroup is News.Individual.Net - could that make any difference?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Send the pics to snipped-for-privacy@aol.com
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.