Trak CNC2 Operation ?

Has anyone here used this controller?
Do you have any hints for operation of it?
I recently acquired a mill with this controller installed. I fire it
up and the display seems ok. I ran through a few of the diagnostics
and it seems ok. But attempting to Jog has no effect. I can't get
any axis or motor to move at all.
According the manual, selecting Jog (Slow or Fast) should set an
indicator, and then holding the axis (X,Y,Z) should jog the respective
axis. I cannot get the indicator to light (as if the mode is not
selected), and holding the respective axis buttons does nothing.
No faults appear to be set. I checked the buttons and LEDs and all
are functional (according to the diagnostics).
E-Stop is not set. There is a remote Stop/Go trigger, but I don't
know if that matters. I have tried holding and not, and neither seems
to have effect.
I'm sure it's something silly, but at a loss as to what.
Thanks
Jeridiah
Reply to
jw
Loading thread data ...
I can't offer any suggestion other than the support folks at Southwestrn Industries have been very helpful anytime I have a questin about our TRAK equipment.
Errol Groff
Reply to
Errol Groff
It seems to be common on machines of this sort that a lube "low" condition will inhibit all motion. Check the one-shot oiler tank.
LLoyd
Reply to
Lloyd E. Sponenburgh

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.