Ladegeraet? intelli V3 oder Schulze?

Hei,
ein Ladegeraet will/muss ich mir kaufen.
Derzeit lade ich noch Nicd und NiMh.
Ich werde aber bestimmt in naher Zukunft
auch Lipoly und der gleichen laden wollen
Ich habe gehoert das das Intelli V3 etwas
Probleme mit den Lipoly machen soll.
Angeblich soll das Jehova XPeak3
die Lipolys besser bewaeltigen.
Oder soll ich gleich den 6-330 von Schulze
nehmen.
Da Ladegeraete reichlich kosten,
wuerde ich ganz gerne eins kaufen das alles kann. ;-)
Irgendwelche Meinungen dazu?
Vielen Dank.
Gruss, Andreas
Reply to
Andreas Meissner
Loading thread data ...
Hallo Andreas,
Andreas Meissner schrieb:
Guckst Du bei
formatting link
Gruß Martin
Reply to
Martin Schoenbeck
Hallo Andreas!
Andreas Meissner schrieb:[ ... ]
"Alles können" gilt vielleicht nur jetzt. Morgen gibt's neue Akkus, der Lader sollte also updatefähig sein. Ich bin mit meinem Schulze soweit zufrieden!
ciao, Fritz
Reply to
Fritz Reschen
Andreas Meissner schrieb im Newsbeitrag:
Hallo!
Ich weiß nicht wie es bei dem kleinen aussieht. Mit dem großen 636+ bin ich aber bzgl. Lipo ziemlich unzufrieden. Es hat schon mal einen Akku zu früh als voll erkannt und schon MEHRMALS eine Zelle bis 4,3 bzw. zwei auf 8,6V geladen, was zuviel ist.
Ich suche daher trotz des teuer durchgeführten Updates auch nach Ersatz.
CU Stefan
Reply to
Stefan Hundler
Schulze bietet zur Zeit einen Updateservice auf Version 8.06 an. Damit sollen Probleme bei Lipos behoben werden.
Gruß Dieter
Reply to
Dieter S. Bergmann
"Andreas Meissner" :
Ich habe einen Ginzel Spectra II und kaufe mir, sobald ich es mir leisten kann, einen Orbitronic.
Reply to
Peter Stegemann
Dieter S. Bergmann schrieb im Newsbeitrag:
Ich habe 8.06. Schulze sagt alles wäre i.O (! :-( )., die Anleitung gibt auch 4,3V an. Beides stimmt aber nicht!!!
Falls wirklich Lipos geladen werden sollen kann ich das S. nicht empfehlen. Ich hoffe auf das 936, wobei ich S. nicht mehr so recht traue.
Ansonsten eben X-Peak und Intelli für bis zu 3 Lipos oder eben ein Orbit bzw. Ginzel. Über das neue Robbe kann ich noch nichts sagen.
CU Stefan
Reply to
Stefan Hundler
snipped-for-privacy@peter.stegemann.net (Peter Stegemann) schrieb am 15.04.04:
Wieso? Erzaehl' mal, bist Du mit dem nicht zufrieden!?
ciao, Dirk
Reply to
Dirk Salva
snipped-for-privacy@gmx.de (Dirk Salva):
Ich habe versucht, eine alte NiMH-Zelle aufzufrischen. 700mAh, schon einige Jahre auf dem Buckel. Also rein in die Ladeschale, erstmal Reflex auf Automatik. Erst passiert eigentlich nix, dann schnellt die Spannung auf 22.5V und der Strom auf 12.5A hoch. Die kleine Zelle gibt Ton- und Bildsignale, ich druecke auf Abbruch. Und druecke. Und druecke. Aeonen spaeter bricht der Lader endlich ab. Alles in allem ging die Geschichte so 10 Sekunden. Da die kleine Zelle weiter auf akkustischen und visuellen Weg auf sich aufmerksam machte, habe ich sie auf den Balkon befoerdert.
Also, kleine Zelle hin. Endstufe vom Ladegeraet hin. Ladeschale hin.
Mail an Herrn Ginzel, im Prinzip obige Beschreibung. Antwort: Ich soll Qxy austauschen, der sei kaputt. Eigentlich haette ich etwas erwartet wie "Koennen sie entweder Qxy tauschen oder zur Garantiereparatur einschicken". Nach nochmaligem Nachfragen: "Ja, koennen sie auch einschicken, aber Qxy tauschen ist ganz einfach." Also habe ich das dumme Ding bei Reichelt beschafft und selbst getauscht. Einfach fand' ich es aber nicht und bereut mich darauf einzulassen habe ich auch.
Ich habe dann auch noch mit ihm diskutiert, woran das liegt, dass sowas passiert. Und ob er keine Notabschaltung in seine Software einbauen kann. "Kommt halt mal vor, Notabschaltung geht nicht, wenn der Spannungsregler doch kaputt ist." Ist mir als Entwickler etwas unklar: Das Display zeigt die weit ueber Limit liegenden Werte an, die Abbruchtaste ging (nach einem Weilchen, aber er reagiert immer so langsam) auch. Es ist also alles da, um auch eine Notabschaltung per Software zu machen. Das ging also noch ein paar mal ohne Ergebnis hin und her.
Ich hatte im Dezember bereits mit ihm Kontakt aufgenommen, weil ich eine eigene Software fuer die Ladeueberwachung schreiben wollte. Die Originalsoftware fand ich wenig ueberzeugend, aber das kann Geschmackssache sein. Auch hier war er extrem wortkarg, im Endeffekt habe ich die Schnittstelle resourced. Begeistert bin ich auch nicht sonderlich von dem, was ueber die Schnittstelle so eintrudelt.
Mehrere Ladezyklen sind toll: Aber man kann weder waehrend dem Laden, noch nach dem Laden die Werte der bereits abgeschlossenen Ladezyklen ansehen. Wer auf die Idee kommt, z.B. mit mehreren Zyklen einen Akku zu formieren, muss ein paar Tage auf das Endergebniss warten oder den Rechner anhaengen und mitloggen lassen.
Ach, einer noch: Waehrend dem Laden den Strom zu veraendern fuehrt mitunter zu interessanten Ueberraschungen. Es kann naemlich schon einige Zeit dauern, bis der Strom dem Wunsch gemaess angepasst ist. Von 2A auf 1A runter kann schon mal 10 bis 20 Sekunden dauern. Merkt man also, dass man seinem Akku etwas zu viel zugemutet hat, bricht man besser gleich ab. Bis der Strom runtergeregelt ist, ist es mitunter schon zu spaet.
Alles in allem mein Fazit: Die technischen Daten sind mehr als ueberzeugend. Den Temperaturfuehler finde ich toll, vor allem da sich der Automatikmodus doch gerne im Strom irrt (Ich habe mir sagen lassen, das geht dem Orbit auch nicht viel besser). Zweiter Ladeausgang fuer Empfaengerakkus, Slow-Fly-Modus, etc, pp. Ich habe den Eindruck, die Elektronik hat er wirklich im Griff. Aber auf der Softwareseite sieht es, wie bei vielen Produkten, so aus als sei sie halt ungeliebtes Mittel zum Zweck, das Noetigste wurde halt gemacht. Der persoenliche Kontakt war enttaeuschend.
Der Gedanke, an diesem Lader Li-Akkus zu laden, laesst mich echt schaudern.
Sorry, wenn das jetzt so negativ klingt. Ich habe bestimmt ein Jahr nach dem richtigen Ladegeraet gesucht und mich dann schweren, aber erwartungsvollem Herzen fuer den Spectra II in Vollausstattung entschieden und frage mich jetzt, ob ich schon wieder eine teure Dummheit begangen habe.
P.S: Andernorts habe ich uebrigens gelesen, dass man beim Spectra aber auch beim Orbit die Endstufe zerstoeren kann, indem man schon im Messbetrieb den Akku ab- und gleich wieder ansteckt. Da der Akku schon recht alt war, kann ich mir ein Kontaktproblem in der Ladeschale vorstellen. Akzeptabel finde ich das eigentlich nicht und die fehlende Notabschaltung erklaert es erst recht nicht.
Reply to
Peter Stegemann
Nur sind Orbit und Ginzel in einer ganz anderen Preisklasse. Das Xpeak gibtz schon ab ca. 70 Eumel, das Intelli ab ca. 110 Eumel.
Ich ueberlegs mir noch.
Gruss, Andreas
Reply to
Andreas Meissner
"Peter Stegemann" schrieb | ... | P.S: Andernorts habe ich uebrigens gelesen, dass man beim Spectra | aber auch beim Orbit die Endstufe zerstoeren kann, indem man | schon im Messbetrieb den Akku ab- und gleich wieder ansteckt ...
Mojen!
... und Danke für diesen Hinweis. Sollte wohl etwas vorsichtiger sein ;-) Bin bislang mit meinem Orbit recht zufrieden (6.3er Version), finde jedoch dass derartige "Feinheiten" im ansonsten recht ordentlichen, wenn auch nicht allzu ausführlichen Handbuch auftauchen sollten.
Kaufentscheidend waren in meinem Falle (neben den wählbaren Melodien- :o) ) die Möglichkeit des Reflex- Ladeverfahrens, die PC Option mit Datenlogger und die (mangels Li- Packs bis dato noch unerprobten) Li- Lademöglichkeiten, eine recht einfache Bedienbarkeit ohne Fingerakrobatik, lesbares Display, recht günstig verfügbaren Programm- Updates und die (erwartete) etwas höhere Betriebssicherheit. Denn, eine Woche vor dem Kauf hatte mein bis dahin genutzter Ansmann- Lader einen 3300mA/10-Zeller gar gekocht (der Delta- Peak- Abschalter hat's wohl verschlafen und der Thermosensor war offenbar auch bei über 80° noch immer nicht heiß genug). Die Frage ist/war, ob ich mir diese Kosten (für'n toten Akkupack) mit dem Kauf eines besseren (=teureren) Laders erspart hätte.
Bislang hatte ich nur ein sonderbares Orbit- Erlebnis: das Formieren eines (niegelnagelneuen) 8x750mA/Micro-NiMh Akkupacks führte zu einer Ladeorgie die ich manuell bei rund 1400mA abgebrochen habe. Die Zellen hatten zwar noch nicht gezischt, waren jedoch schon reichlich warm geworden... Schaden haben sie allerdings wohl nicht genommen, der Pack hält sich genau so wacker wie die anderen baugleichen AAA- Packs...
Anmerkung: Im aktuellen "ElektroModell" (Heft 2-2004) ist ein 3 ½ Seiten langer Bericht über 4 Computer-Schnellladern der, so Zitat: "Mittelklasse". Beschrieben werden Simprop Intelli V3, Schulze 6-330d, Hölzl Mercury C, Orbit Microlader V6.3. Nein, leider kein Ginzel dabei. Ob dieser Bericht eine individuelle Entscheidung erleichtert, mag ich nicht beurteilen- immerhin eine vergleichende Übersicht, die aber über oft zitierte Mängel/Nachteile/Haken einzelner Geräte fast nichts sagt.
Grüsse,
Johannes
Reply to
Johannes Schreiner
Hallo Andreas,
Am 15.04.04 schrieb Andreas Meissner:
62.-:
formatting link
Hier in "Versteigerung" AKA teurer:
formatting link
servus, Patrick
Reply to
Patrick Kuban
"Peter Stegemann" schrieb:
Akk. Der Orbit hat dann _sehr_ flott die Spannung hochgefahren und nach wieder anschluss auch eine weile gehalten, mit dem dazugehörigen Strom. Aua für LiPoly. In der aktuellen Version ist das aber behoben, die Spannung fährt jetzt ganz langsam hoch und wenn der Strom nicht folgt, ist sehr schnell Schluß. Ist sicherer jetzt. Allerdings braucht ein 2400er damit nun etwa 2 Minuten länger. Naja. ich kann damit leben, begeistert bin ich nicht.
- Oliver
Reply to
Oliver Varoß
"Johannes Schreiner" schrieb:
Das ist ungewöhnlich, normalerweise funktionier das formieren mit dem Orbit nicht, weil er viel zu früh abschaltet. Der sinn des formieren ist ja gerade, den Akku zu "überladen" mit geringem Strom, was unschädlich ist. Wie gesagt, meine beiden Orbits können das nicht, die schalten i.d.R. kurz vor dem erreichen der Nennkapazität ab, sollten aber ansich mindesten 120-150% der Nennkapazität einladen bei C/10! Sonst ist das keine Formierung.
Damit das nicht falsch rüber kommt, der Orbit ist ein super Lader. Evtl. sogar der beste :) Aber er ist kein guter Formierer.
- Oliver
Reply to
Oliver Varoß
Hallo,
Am 15.04.04 schrieb Oliver Vaross:
AOL.
servus, Patrick
Reply to
Patrick Kuban
Hi,
Huh? Ich dachte ich hätte neulich ein unüberwachtes Konstantstromladen beim Orbit V 6.11 'entdeckt'? Ich hatte mit dem Programm 'Normalladen' bei 200 mA einen 2000er NiCd angehängt und am nächsten Tag lief das Laden nach 3600 mAh immer noch.
Ich hatte ja ursprünglich mit einem Delta-Peak-Abschalten gerechnet, de facto habe ich aber schön formiert...
Was ich ja gerne noch als Fietscher hätte, wäre ein PC-Port der nicht nur zum Loggen gut ist, sondern auch zum Steuern. Dann könnte man ja schön Lade-Programme kombinieren... (Z.B. für den sporadischen Fahrer wie mich erst formieren und dann mit Druck laden, oder über ein paar PC-gesteuerte Relais eine ganze Batterie von Akkus [TM] automatisch nacheinander laden...)
Gruss, Hans-Achim
Reply to
Hans Mueller
Kann ich bisher nicht bestaetigen. Der einzige Akku, den mein Orbit jemals wg. zu hohem Strom gebraten hat, war ein 1000er KAN, den ich im NiCd-Programm geladen habe - da hat er ihm 6A gegeben, das ist zu viel - aber das war eindeutig Bedienungsfehler.
gert
Reply to
Gert Doering
=?ISO-8859-1?Q?Oliver_Varo=DF?= :
2 Minuten? Wie viel ist das bei dir in Prozent?
Vieleicht sollten wir in Waldzell mal einen Ladeworkshop machen, ich stelle meinen Lader zur Verfuegung, Ersatzteile habe ich dafuer auch noch. :-)
Reply to
Peter Stegemann
[..]
26->28 Minuten. 7%
gert
Reply to
Gert Doering
=?ISO-8859-1?Q?Oliver_Varo=DF?= :
*schaetz* Dann verpasst du deinen Akkus so 6-8A? Liegt's an mir oder an meinem Lader, dass meine 2400er da schon gluehen?
O.k., war bloed formuliert. Die Ersatzteile wollte ich nur mitbringen um sie in's Erdloch obendrauf zu legen.
Reply to
Peter Stegemann

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.