Samoczynne wychylenie się serwa

Witam, Czy samoczynne wychylenie się serwa może być spowodowane spadkiem napięcia w aku odbiornika ?? Zaliczyłem już 2 krety w ten sposób (niekontrolowane wychylenie się steru
kierunku - korkociąg) i niechciałbym tego powtórzyć...
Moja aparatura to Sanwa VG6000, odbiornik, serwa i aku z kompletu aparatury.
Czy ktoś z Was miał podobny przypadek?
Proszę o pomoc, pozdrawiam Marek Tarnowskie Góry
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
modelfun napisał(a):

Mialem tak z serwami gws z jednej parti, uszkadzal sie potencjometr w wyniku czego padala elektronika w serwie i serwo odjezdzalo na max w jedna strone(totalna gleba). Takie serwo juz niedzialalo ,ale u Ciebi chyba potem dziala. To moze byc wina serwa lub aku odbiornika, przetestuj caly zestaw w domu do jakie napiecia zachowuje sie ok. i czy wszystkie serwa dzialaja przy coraz nizszym napieciu , moze byc tak ze to serwo jest zepsute (jezeli robi to jedno i to samo serwo to go wywal) szkoda kasy na model. Wiesiek Rybnik
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Serwa po pierwszym krecie zachowywały się wporządku, choć jedno z nich głośniej chodziło... Mimo to wsadziłem je do modelu... zachowywały się normalnie. Serw po drugim krecie jeszcze nie badałem, ale kilkanaście dni po tym zdarzeniu zmierzone napięcie na aku odbiornika wynosiło 5,17V (aku Sanwa 4,8V - 700mAh). Podczas lotu mogło chyba dojść do większego spadku napięcia, odbiornik był włączony od godziny, a mój motoszybowiec (2m, z napędem OS15LA) wykonał wcześniej 2 loty po 11min.
Co do testowania całego zestawu, zauważyłem że przy rozładowanym aku odbiornika i wyłączonej aparaturze, serwa (wszystkie 4 z zestawu) wykonują co chwile jakieś ruchy raz w prawo raz w lewo - działo sie tak od nowości. Po włączeniu nadajnika, ustawiały się tak jak trzeba i działały normalnie.
Po naładowaniu aku odbiornika wszystko jest ok. Aparatura wyłączona - serwa stoją, włączona - ustawiają sie w pozycję "center" i sluchają grzecznie nadajnika.
Jeszcze jedna rzecz któa mnie trochę dziwi... Mianowicie po podlączeniu aku do odbiornika (bez serw) pomierzyłem sobie napięcie pomiędzy pinami. Na pierwszych dwóch dla danego kanału było prawie tyle co na samym aku (czyli ok), ale na pinach z sygnałem sterującym przy wyłączonej aparaturze było 0V przy czym na jednym z kanałów napięcie wynosiło równe 3V... Skąd te 3V i dlaczego pojawiały się losowo na jednym lub dwóch kanałach (czasem nie pojawiały się wcale) ?? Po włączeniu aparatury wszystko jest ok - napięcia sterujące odpowiednie do wychyleń drążków w nadajniku.
pozdrawiam Marek Tarnowskie Góry

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Serwa moga sie kiwac bez wlaczonego nadajnika - zaklucenia z sieci i innych urzadzen ,dlatego tez te dziwne napiecia na pinach sterujacych. Napiecie aku mierzy sie pod obciazeniem ja obciazam pradem 0,5 A. Czy jest to kret spowodowany zawsze jednym i tym samym kanalem ,jezeli tak to nadajnik i odbiornik do sprawdzenia, a najlepiej wymienic na inna firme nie Sanwa mam uprzedzenia do niej.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Obawiam się że tak... obydwa krety wyglądały dokladnie tak samo. - trzeci lot w sesji, odbiornik włączony bez przerw od godziny (stąd podejrzenie że zawinił spadek napięcia na aku odbiornika) - lot po prostej prawie bez dotykania drążków - i nagle korek w lewo - kret
Za każdym razem serwo steru kierunku było podłączone do kanału drugiego (brak lotek). No nic, odeśle aparaturę do sprawdzenia w ramach gwarancji.
pozdrawiam Marek
PS. Czy mogę oddać aparaturę (cały komplet lub częściowo) jeśli jest na gwarancji i rządać zwrotu kasy ?? (lub wymiany na podobną z innej firmy np Hitec). Jak to jest w świetle naszego prawa?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Dobra praktyka mówi: Najpierw włącz nadajnik dopiero potem odbiornik. Postępowanie odwrotne z serwami zainstlowanymi z modelu moze doprowadzic zniszczenia serw i/lub mechaniki modelu. Pozdrawiam Addriano
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tak bardzo madra rada, kilka razy mialem sytuacje gdzie po wlaczeniu zasilania w modelu, ale jeszcze nie wlaczylem nadajnika, serwa wychylaly sie na maksa tak ze o malo stery sie nie polamaly, ale raz zdarzylo mi sie cos takiego ze maly elektryczny trenerek poprostu postanowil sobie poleciec samemu w moim pokoju i walnal w sciane, tzn... jechal po dywanie bo jeszcze nie wystartowal:) A wogole to jeszcze takie ciekawe zjawisko, jak wlanczam swiatlo w pokoju (zarowki energooszczedne) to terwa tez wariuja na chwile jak jest wylaczony nadajnik.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Użytkownik rom3k napisał:

To akurat normalne. Bez dostatecznie silnego sygnału z nadajnika odbiornik odbiera mnóstwo zakłóceń. Selektor impulsów PPM w prostych odbiornikach to zwykły licznik Johnsona, który przełącza swoje wyjście przy każdym wystarczająco silnym impulsie zakłócającym.
> ale raz zdarzylo mi sie cos takiego ze

To już trochę dziwne. Przyzwoity regler nie powinien się włączyć gdy dostaje imulsy sterujące o nieptawidłowej szerokości.

"Żarówki" energooszczędne to lampy wyładowcze generujące dość szerokie spektrum zakłóceń.
Pozdrawiam Grzegorz http://www.rc.control.slupsk.pl /
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Regler DYNAM do silnikow 3f taki za jakies 90zl, taki raczej najtanszy;) pozdrawiam

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Tak mój kolega z taką samą aparaturą miał podobne problemy. Model był napędzany silnikiem benzynowy i to być może zakłócenia od silnika spowodowały złą pracę serw. Co prawda odbiornik był ekranowany od silnika podobnie jak przewody do serw / owinięte folią/ , bez folii serwo od gazu wariowało. Drugi przypadek był z silnikiem żarowym, w tym wypadku być może był błąd pilota ale kto wie... Pozdrawam cyfrac
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
W moim przypdaku nie ma mowy o błędzie pilota, szybowiec leciał po prostej z lekkim wznoszeniem praktycznie bez dotykania drążków... - no, może była lekka korekta sterem kierunku. Nagle bez żadnej przyczyny korek w lewo i gleba z 15 - 20m.
pozdr Marek

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
modelfun napisał(a):

Miałem podobny przypadek motoszybowcem - niski przelot obok publiki (kilka metrów nad ziemią), model lekko przyciskany do ziemi wysokością, po minięciu publiki wysokość do neutrum, lekkie wznoszenie i nagle ni stąd ni zowąd skręt o 90 stopni i gleba. Aparatura też Sanwa. Po uważnych przemyśleniach stwierdziłem, że to jednak był mój błąd - przeciągnąłem model i zwyczajnie zwalił się na skrzydło. W czasie obrotu (aby mieć na wzroku model) mimowolnie zaciągnąłem lekko wysokość i nie zauważyłem tego w reakcji modelu no i gleba.
pozdrawiam
Remigiusz Żukowski
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

A czy przypadkiem nie był to model laminatowy bo jestem kolejnym który miał taki przypadek i po dwóch takich udeżeniach w glebę piękny laminatowy model 2m od bardzo znanego polskiego producenta kisi się w pudełku wraz z silnikiem i nie mam ochoty nim latać :( Wg kolegi specjalisty od F3B diagnoza jest taka że model nie był doważony.
Valdi
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
V@ldi napisał(a):

Fantasy 2, rozpiętość 1.80 m, waga 1250 gram

Waga mojego jest raczej OK, podejrzewam coś ze usterzeniem, bo najpierw przez ponad miesiąc latałem nim z usterzeniem klasycznym jako szybowiec a potem włożyłem napęd i zmieniłem ogon na V (stary ogon był za ciężki). Po tej operacji fantazja lekko straciła na stabilności, ale żeby być pewnym muszę jeszcze przesunąć środek ciężkości, bo obecnie jest trochę bardziej z przodu niż za czasów gdy był szybowcem. Nie mam wielkiego doświadczenia, muszę jeszcze wrócić raz do artykułu PiotraP o kącie zaklinowania ogona i wyważeniu. Niemniej w dalszym ciągu uważam, że jeszcze dużo muszę się podszkolić w pilotażu, bo jak na razie wszelkie 'atrakcje' dało się w racjonalny sposób wytłumaczyć moimi błędami.
pozdrawiam
Remigiusz Żukowski
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Remigiusz Zukowski napisał(a):

Miałem tak samo - usterzenie V wykonane zgodnie z regułami (powierzchnia, kąty) zamieniła mi Fantasy 2 w coś, czym nie dało się latać - zrobił się zupełnie nieprzewidywalny. Po powrocie do klasycznego układu powrócił też do normy. Wiem, że coś musiałem zrobić nie tak, ale zupełnie nie mam pomysłu co - wszystko było policzone i wykonanane zgodnie z tym, co w mądrych książkach piszą.
k.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
kuba napisał(a):

witam, ja moją V-kę zerżnąłem z planu dostępnego na stronie ArtHobby, tzn wziąłem wymiary, kształt, kąty i narysowałem wszystko w CAD-zie. Wieści z dzisiejszego dnia - poprawiłem wyważenie modelu - przesunąłem środek ciężkości o 1 cm do tyłu (na 33% cięciwy), wydaje mi się, że obecnie fantazja lata już dobrze.
pozdrawiam
Remigiusz Żukowski
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.