are you the creator and manufacturer of the "BalBot" ?

Just took a look at your site, which I realized I have been to several times before. Just curious, are you the creator and manufacturer of the "BalBot" ?
Anyway, great site and cool looking bots, and everything else on there!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
pogo wrote:

No, I'm not. But thanks for asking.
Chris
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Trolling ?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Pogo,
On Tue, Dec 20, 2005 at 01:02:55AM -0500, pogo wrote:

No offense, but it was not at all clear to whom you were directing your question. At least in my news reader, your original question just shows up standalone without being threaded underneath a post from the person to whom you were presumably directing the question. In fact, when I saw your question, I began scanning backwards to try and figure out who you were talking to but I could not, so I just shrugged and went on. So I doubt the previous poster was trolling - perhaps they thought you were talking to them since it is really not clear?
-Brian
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hey Brian. I hadn't thought about that. I was replying to Chris Spencer, who did reply to my post in a manner which seemed to indicate he was using a reader configured to keep the threads together. You might be right!
I had the same problem when I recently reinstalled Outlook Express. There is an option in OE to group the threads together: View -> Current View -> Group Messages by Conversation. I'll bet your newsreader has a similar option !
Anyway, thanks for bringing this to my attention, since I may very well have offended someone that I didn't mean to.
Thanks again ! JCD
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, Dec 21, 2005 at 05:21:17PM -0500, pogo wrote:

Yes, and I use it by default. But the post in question from you did not thread correctly - it is unthreaded and looks like a brand new post in my news reader (mutt). It could be that the message you were replying to has simply been deleted from my news server and there's no message left to thread under. The news server for my service seems to keep messages from this group for about two weeks only.
-Brian
--
Brian Dean
ATmega128 based MAVRIC controllers
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I'll bet that's it. I see quite a few "RE: blah blah ..." messages on mine right now.
Still, it was a good point and thanks for alerting me to it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.