need cables for old Adept Ultraone robot

I bought an old Adept Ultraone robot on ebay and am trying to bring it to life, but need a little help. The 3 cables going from the
controller to the robot are missing and I need to replace them.
I'm interested in buying some of these old cables if anyone wants to part with one, or will pay you to ring them and give me the pinout so I can make my own.
I tried calling Adept to buy real replacement parts from them, but they want $5k for these cables, which is more than I can afford since we are a boot strapping startup business.
Thanks in advance for your help.
Doug Danielson Atlanta, GA
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 7 Jul 2004 21:04:10 -0700, snipped-for-privacy@hotmail.com (William Danielson) wrote:
||I bought an old Adept Ultraone robot on ebay and am trying to bring it ||to life, but need a little help. The 3 cables going from the ||controller to ||the robot are missing and I need to replace them. || ||I'm interested in buying some of these old cables if anyone wants to ||part with one, or will pay you to ring them and give me the pinout so ||I can make my own. || ||I tried calling Adept to buy real replacement parts from them, but ||they want $5k for these cables, which is more than I can afford since ||we are a boot strapping startup business. || ||Thanks in advance for your help. || ||Doug Danielson ||Atlanta, GA
Have you talked to this guy?
http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&q=author:jnelson2%40aol.com +
http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&threadm {es9e%2435j%241%40nnrp1.dejanews.com&rnum=4&prev=/groups%3Fq%3DAdept%2BUltraone%26ie%3DUTF-8%26hl%3Den%26btnG%3DGoogle%2BSearch Texas Parts Guy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@REMOVEtxol.net (Rex B) wrote in message (William Danielson) wrote:

http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&threadm {es9e%2435j%241%40nnrp1.dejanews.com&rnum=4&prev=/groups%3Fq%3DAdept%2BUltraone%26ie%3DUTF-8%26hl%3Den%26btnG%3DGoogle%2BSearch
No but I will give him a try. I wonder if he is still at that email from 10 yrs ago. Guess I will find out. Thanks for the suggestion.
Doug
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.