Registry entry needed if anyone has

The funtionality of the general option to display thumbnails in explorer
view is non-funtional in 2006 (all other file types with thumbnails display
properly ). Under certain circumstances ( mine for one ), the removal of
2005, with 2006 installed, removes the registry entry that tells windows to
display thumbnails for sw related files. SW 2006 will not remake the entry
if not already present.
I believe the entry should reside at HKEY_CLASSES_ROOT\.sldprt. Could
someone with funtional thumbnails look at that location and provide the data
to manually generate the key? Not sure this will fix my issue, but worth a
shot. Using xp pro sp2. My other option is to re-install 2005 solely to
get tumbnails.
Reply to
Brian
Loading thread data ...
FYI Hoel Per sent me the registry entry, thanks. However there must be more to it than that. Installing the registry entry did not fix it, installing 2005 in addition to 2006 did. So I guess 2005 has to stay on my machine until they fix 2006 thumbnails.
Reply to
Brian
Brian,
Interesting, if there is a dependency upon SolidWorks 2005. My system is currently running both '05 and '06 (side by side), so I never noticed a lack of thumbnails...
Per _________ Brian wrote: > FYI Hoel Per sent me the registry entry, thanks. However there must be more > to it than that. Installing the registry entry did not fix it, installing > 2005 in addition to 2006 did. So I guess 2005 has to stay on my machine > until they fix 2006 thumbnails. > > > >
Reply to
POH

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.