Using Annotations in 3D Part - Some Buttons are greyed out


I looked alI over and didn't find this question so I must be missing something supremely obvious (or else i did something to totally fubar my system... :P )

I'm creating 3D annotations in my part. Dimensioning is going smoothly, GD&T - no problem. For some reason though, I cannot access some of the other annotation buttons. Balloons, hole callouts, centermark, centerline, etc are all greyed out. (I understand some are supposed to be greyed out in part mode (like hatch, model items, others), but I don't think the ones I just mentioned should be...)

It doesn't matter if I'm working in a sketch or if I'm out looking at the model. They stay greyed out. What makes those buttons come available? From reading other topics, it sounds like they're available by default for all in the part.

(FYI-I'm using Solidworks 2006 SP4.1)

Thanks in advance, Friz

Reply to
Loading thread data ...

I would think that most of those would only pertain to a drawing, but I just tried a balloon in an assy and it worked. 2007 SP3.0. I see the others greyed out on mine, though.


Reply to
Wayne Tiffany


details to the part within the part rather than in a drawing. (I'm not sure about assembly mode... but apparently it should work in 'part' mode.) Take a quick look in your solidworks help file under 3D Annotations and you'll see where I'm going.

Thanks for your input.

Reply to

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.