"Shaded Viewport Options" greyed out, plots are all hidden

Hello All,
I am trying to plot a simple part, however it always prints in 'hidden' view mode instead of the 2d wireframe mode. I have selected View >
Shade > 2D Wireframe and tried to print but the plot always comes out as 'hidden'. Under the plot options dialog the 'Shaded Viewport Options' is greyed out.
I'm betting there is a little checkbox somewhere that can get me back on track...any help is greatly appreciated.
-James
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The viewport may have been set to "hideplot" "on". It's a subprompt under the MVIEW command.
--


MichaelB
www.michaelbulatovich.ca
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
If you're plotting from a layout, you can't set shade plot from the plot dialog. It is, as you wrote, greyed out. The option to set it from the plot dialog is only available if plotting from the model space tab. I believe this is because shade plot options pertain to individual viewports, not the entire layout.
To set shadeplot for a viewport when working in a layout, select the viewport, right-click, and select "shade plot" from the context menu. With the viewport selected, you can also set this in the "properties" palette.
In the help files, it's written that you can set shade plot options for a layout through page setup manager > modify. This would imply that a page setup can be defined and saved with a particular shade option. But I haven't been able to do this. The option is greyed out just as it is from the plot dialog.
Shade plot and shade mode are totally independent. You can have the model shown as 2d wireframe but still plot a viewport as hidden, rendered, etc.
Pete

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
He wants the wireframe, Peter.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
And?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I thought you might have missed that...

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.