[N Scale] Cranky Model Power 4-6-2....Help!

I bought a Model Power 4-6-2 Pacific, Union Pacific #2295 with
the Vanderbuilt tender. With a little cutting and grinding I was able
to body mount a MT coupler on the tender frame. Then I installed
a Digitrax DZ-143 decoder. Nice! The pickup wires from the
tender and engine plus the motor wires matched the color coding
on the decoder perfectly. Still, I did a LOT of verifying before
hooking up the decoder. Lots of work with a DC power supply
and a digital volt meter.
The headlight is buried in the metal boiler and is hooked directly
to the track so I couldn't hook it up to the decoder. :( Looks good
when track power is on, though)
My layout is still in the construction phase - I'm using Atlas code
55 #5 turnouts and flextrack, with cork roadbed on a plywood
base. The connection between the track/roadbed/base is glued
with "Liquid Nails". Nice stuff! All rail joints are soldered and joints
on curves are soldered straight then bent - result, perfect joints in
curves. Suffice it to say my trackwork is good - I can run a 30
car (Atlas & MT's, all with low profile wheels and truck mounted
MT couplers) train at full speed through a yard ladder or 3 track
crossover, at full speed, backwards. 0% derailments.
After installing track, I go over all joints with a file set untill the
flux is gone and the joint is nearly seemless. I then take 400 grit
sandpaper and rub down the rails. This is followed by a block
eraser, a cloth kitchen wipe with alcohol then vacumed. Finally
a wipe with a chamouis cloth. Suffice it to say the track is CLEAN.
After working on the 4-6-2, I programmed it and then put it on
the main. It runs nice, but it cuts out all the time. I added power
feeders to the track, hot wired the Atlas insulated metal frogs and
cleaned the track again. Not much help.
Then, I set up a cloth cradle on my desk and hooked test leads
from the track to the tender wheels. I ran the engine at med speed
and cleaned up the drivers with a piece of broken Dremel cut off
wheel. I also cleaned the inside of the tires, where the wipers make
contact. I took an X-acto knife and wedged it under the area near
the base of each phospher bronze driver wiper and twisted the blade
to tweak the wipers into making harder contact.
Next, I moved to the tender - I used the dremel wheel to clean
the mounting screw and all contact areas of the axle wipers. I
also bent the wipers to make harder contact with the axles. Next,
I took each tender axle and put the insulated wheel end in the
chuck of my drill. I turned on the drill and cleaned both the tread
and the axle with the Dremel wheel.
Now everything was spotless. I could lift the engine's drivers off
the rails and they would still run with power from the tender. I did
the reverse with the tender elevated and the engine still ran.
Still, it would stop, the headlight would flicker and then the loco
would re-start.
Sometimes it'll run 3-4 minutes before stalling, sometimes on 1
second. This is frustrating!
I'm thinking about buying a Kato F3B unit or a GP7/9 and M.U.'ing
it to the back of the 4-6-2, with power wires shared between
the engines.
Anyone have any ideas what could be wrong with the 4-6-2?
Ken
Reply to
Ken Bessler
Loading thread data ...
It looks like you've covered a lot of the possibilities methodically and well. But I didn't hear you mention whether you had another engine that works flawlessly with the layout and command station.
Reason I mention this is that I had a brand new command station from a major manufacturer that wouldn't run even a single loco without cutting out (the overload threshold was set too low). They fixed it, and now the F7 that halted and jerked is smooth as silk.
A long shot, but long shots can stop your engine just as cold as the obvious.
Reply to
John Miller
Well, there's two things that might be wrong with the locomotive:
1) Check your wheel gauge. Too narrow a gauge (wheels too close together on the axle) can cause the problem you describe, and it probably won't show up on the test stand running. I've noticed this problem with Tomix locomotives, particularly the Thomas the Tank Engine series in N. Drove me crazy until I figured it out. Odds are high that this is your problem!
2) Check for an intermittant connection in your wiring. That 32 gauge wire is pretty delicate some times. Wiggle it around while running it on your test stand and see if that causes the problem.
However, the problem MAY BE with the track, even though you cleaned it thoroughly... once. It won't STAY clean, even if (ESPECIALLY if...) it's not being used. Your conditions inside the train room can greatly affect it.
For example, at one time I had my layout in the living room of the apartment we were living in. The kitchen was adjacent and open to the living room. When we'd cook, especially if it was something that got a little smokey, the track would become dirty and un-runable in less than an hour. It was _especially_ bad if the track power was on - I _think_ the ionized particles in the air were attracted to the rails.
If your train room isn't air conditioned and sealed to the outside, you can be getting dust, grease, pollution particulates, and who knows what all on the rails.
Oxidation is another concern, and if you're in a damp climate can be faster that you'd believe. If it's damp AND salty, it's even worse. (Though looking at your headers it appears unlikely salt air would be a problem.)
Reply to
Joe Ellis
No point of quoting your excellent description of the problem.
I also see some good replies and sugestions.
Here is mine:
Did you ever fully test that loco BEFORE you installed the decoder ?
I usually run my locos in DC mode for a while to make sure their machanicals are good before putting decoders in.
Also, I concur - track gets "dirty" quickly if not used regularly ! Make sure that another loco runs on that track.
Also, I seem to recall that Model Power has some sort of problem with their first batch of those locos. I also think it might have been pickup related. And Model Power will take care of the problem if you call their customer service line. But, on the other hand, since you modified the loco, the warranty might be void. But maybe someone in Model Power tech support can tell you what the problem was and what new parts you need to order to fix the problem.
You mentioned that you use a broken abrasive dremel cut-off wheel. IMHO, that is way to harsh for model wheels. But, I don't think this has a bearing on your problem.
I use the Minitrix Loco wheel cleaning brush (brass) and it does a fantastic job cleaning the wheels. But that won't work on non-driven wheels. Using a paper towel moistened with isopropyl alcohol would work to get any crud off on those wheels.
HTH... Peteski
Reply to
Peter W.

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.