Screeching Anna :(

Pete wrote: [...]


[...]
OK, DivX I can handle, but I don't have a Moz plug-in for it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Wolf Kirchmeir said the following on 07/06/2006 15:51:

Not here it doesn't, with Firefox 1.5.0.4
--
Paul Boyd
http://www.paul-boyd.co.uk /
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Pete:
It's a shame you requested this post not be archived; service questions like this probably should be, as the 'screeching model motor' problem is far from rare. I search the Google Usenet archives all the time for questions like this. I'd have missed a lot of information about goats and haggis if not for the archives.
Cordially yours: Gerard P. President, The Sparta Railroad
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 8 Jun 2006 08:41:45 -0700, snipped-for-privacy@gannon.edu wrote:

Gerard,
It's an old habit going back years. I've reset the archive bit for these two specific NGs now.
Not all servers respect non-archive requests and there are a growing number of lame forums that trawl in and archive certain NG items regardless of the non-archive option to make themselves seem more legitimate. Though quite a few of those are technical computer based and probably non are model rail based.
But you are right. There are some threads worth archiving for their informative value.
I think Klaus above might add the issue to his site but for a short period a scratched up version of the story can be seen here:
http://www.infoweaver.net/online_life/anna
Pete
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.