Lenz 0511 / Bachmann 08

Have fitted the 1/2 amp 0511 module into a Bachmann 08.
Loco runs for a few seconds, then hesitates, and more often than not, =
reverses direction for about its own length.
Have checked wiring and all seems to be OK.
Was wondering if the 0511 isn't up to the job.
Any ideas / comments?
Dave
Reply to
Dave Potter
Loading thread data ...
"Dave Potter" wrote
few seconds, then hesitates, and more often than not, reverses direction for about its own length.
Was wondering if the 0511 isn't up to the job.
I have two 08s using this decoder and both run fine. You could possibly have a faulty decoder or more likely the 08 electrical pick-ups want cleaning.
John.
Reply to
John Turner
Thanks for that John. Will investigate cleaning pickups later (if I can = get to them!)
Reply to
Dave Potter
"Dave Potter" wrote
It's not at all difficult. Firstly you need to remove the brake rigging (just clips into the base of the chassis) and the two screws which are visible in the keeper plate. The latter then comes free and you can drop out the wheels for easy access to the pick-ups. Takes about two minutes.
John.
Reply to
John Turner
And they are notoriously good at collecting muck becuase the pickups operate on the top of the wheel rim rather than inside edge, so dirt gets transferred directly from track to wheel to pickup courtesy of a nice little "pip". Eventually the "pip" is held off the wheel by the muck.
Adrian
Reply to
Adrian
And you need to make they are all in picking from wheels i.e. tension right. Did you also remove the circuit board as that is not required. Mines got a Lenz 114XF.
Chris
Reply to
Chris
Ah, that's brill John, many thanks. Had the keeper plate off and the = other screws undone, and was wondering how on earth I could get the = motor out away from the chassis to get to the pickups. Doh!
Nice one mate Dave.
Reply to
Dave Potter
Yup. All done and working fine. That WAS the problem - dirty pickups. = I'll know for the next one :) Thanks once again John.
And yes Chris, I did remove the circuit board.
ATB Dave
Reply to
Dave Potter
know for the next one :)
Thought you might have done as theres not much space with it left in for a decoder.
Chris
Reply to
Chris
The 0511 I used is tiny, did not even have to cut the screw lugs off.
Reply to
Dave Potter
Just fitted a Digitrax DZ123 to a new 08 I got for Christmas loads of room for it.
Chris
Reply to
Chris

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.