Tool palette problems

HELP
Whenever i try to use a wall, vindow or ?? i get this message: "A style or
difinition could not be located for this tool" - "Please check the tool
settings for following possible causes: - location drawing is not avaible or
style or difinition does not exist in current drawing"
I tried to drag and drop diff. styles (wall, window aso.) into the drawing
and refresh - nothing happens.
Hope you can understand my english - Im from denmark.
Reply to
Cadkonstuktøren
Loading thread data ...
I have a similar problem, but someone directed me to
formatting link
they have a lot of resourses that will be of help, however some are not free. Hope this will help, if not please send me an email personally.
Cadk> HELP
Reply to
rollland
If you are using Architectural Desktop this might apply. Many registry scanning/cleaning applications will delete AEC dll files. When Norton's System Works got through with my operating system some 400+ dll files had been deleted. The ADT dvd has a registry repair option which solved my problem. I no longer can allow registry scanning/cleaning. I don't want to "fix it" each time.
Reply to
S. Scalise

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.