Using a new font

I recently was given a font for CAD, but its not showing up on "style" or "mtext", I saved in my acad fonts folder, but anyways what do I have
to do to be able to use it?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You need to create a text STYLE using the new font. Then it can be used.
--

Chip Harper

http://home.comcast.net/~hot4cad /
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I did, but the new text style wont show up on font name
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sorry, were trying to help but your 'terminology' dosen't communicate your problem well enough...
1. Place the newfont.shx in the AutoCAD/Fonts folder. 2. Open Text Style Dialog box. 3. Create new Text Style. A. New Text Style Name. B. Use drop down bown to select newfont.shx. C. Close Dialog 4. New Text Style should be available to use. A. Reopen the Text Style Dialog box. B. The new style should be listed in the 'Style' Drop down.
Where is the problem occuring?
--

Chip Harper

http://home.comcast.net/~hot4cad /
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
If it's aTrueType font (ttf file extension), you should install it i Windows using Control Panel>>Fonts>>File>>Instal New Font
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
No, its a (.shx file), I added it in the Acad>Fonts folder but nothing happens and tried the Control Panel>Fonts>Install>NewFonts, but it does not allow me, it says its not a valid file
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.