Mcam X runtime calulation

Where is the estimated runtime in Mastercam X hidden?
ca

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

??? Runtime? Maybe you mean cycle time? If so it tells you in backplot for pre x, maybe its in there.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
vinny wrote:

Ya, cycle time. It is not in backplot that I can see anymore. On the setup sheet it shows 0 minutes. where do I fix that? Pre-X there was a test file to change. Anyone?
ca
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Clay, it's in the backplot window. Look in the top left corner of the little backplot dialog box that pops up, and hit the down arrows. Then click the info tab at the bottom.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Joe788 wrote:

Joe,
    Thanks, found it. Odd, I am getting 2340 plunge rate??? Which in turn is a invalid feed rate. to this day I have never quite figured out how Mcam actually calculates feed rates.
Do you know how to edit the setup text file so the cycle times are accurate including tool change, rapids etc..? An ancient skill, like editing posts....
ca
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.