Caricare una Lipo

Ciao a tutti, ho proprio bisogno di un piccolo aiutino essendo la mia prima avventura con le lipo. Ho acquistato un deproncino (E-flite P40) ready to fly, a cui ho solo dovuto
aggiungere servi e batteria. Qui viene il mio dubbio. Da vero profano ho acquistato un Equilibrium Mini V2 come caricabatterie e una batteria hyperion 2S da 450mAh come specificato. Il vero dramma è ora come caricarla... Ho dovuto modificare il pin della batteria per collegarlo all'equilibrium. Credo che il cablaggio vada bene. Ho usato il programma Lipo settato con 0.4A e 4.2V (1S) ed è l'unico che fa partire la carica. Dopo 3 secondi mi rimanda un errore CELL CONNECT ERR (che secondo manuale indica interruzione di collegamento con la porta di bilanciamento). Ovviamente ho controllato e anche tenuto premuto tutti i pin ma sempre lo stesso errore. Se tolgo la porta di bilanciamento e vado solo con la carica, carica anche se dopo alcuni secondi mi dice che la batteria è carica. Altri settaggi (come ad esempio 0.4A e 8,4V (2S) che secondo me era il suo essendo una 2S da 7,4 volt), mi riportano sempre un low voltage da parte dell'equilibrium e non parte la carica. C'è qualche anima pia che mi sa dare qualche indicazione su come procedere? Magari la batterà è semplicemente carica....
Grazie a tutti
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Il 25/09/2011 0.33, Attilio Tarabusi ha scritto:

Quando carichi una lipo, devi tenere le celle bilanciate. Solitamente si collega il cavo di bilanciamento (3 fili per 2s) e il connettore a 2 poli, ma con caricabatterie e batterie piccoli può essere che si colleghi anche solo il connettore di bilanciamento. Il manuale del caricabatterie lo dice.
Se hai una 2s, devi dire al caricabatterie di caricare una 2s, non certo una 1s.
Uno dei modi per far danni con una lipo è caricarla in modo sbagliato, quindi procedi per gradi: collega come dice il manuale del caricabatt, seleziona il tuo tipo di batteria come S e mAh, quindi avvia la carica.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ci ho provato diverse volte. Nulla da fare. Se imposto 0.4a e 2s con voltaggio di 8,4v (in teoria sarebbe 7,4 ma non c'è nella selezione) ottengo sempre un Battery Check - Low Voltage. Se tolgo il cavo di bilancamento è la stessa cosa mi da lo stesso check. Pare caricare solo con impostazione 1S e 4,2V. La batteria comunque è carica, adesso la provo ad usare poi qundo si sarà riscaricata riprovo ma dubito che funzioni.
Grazie
Il 25/09/11 10:09, in j5mnk5$45c$ snipped-for-privacy@tdi.cu.mi.it, "Alessandro Topo Galileo"

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

2s è giusto. Di solito il low volage indica una bassa tensione in ingresso al caricabatterie. Error voltage invece è se tu imposti 2s, ma dalla presa del bilanciatore non sente le 2 celle. La spina del bilanciatore a 2s ha 3 fili. se usi un tester, tra il primo ed il terzo hai la stessa tensione del connettore in uscita, mentre tra 1-2 e 2-3 hai la tensione delle singole celle. Guarda se sono simili
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Devi comprare l'adattatore Hyperion per il caricabatterie: HYPERION - BALANCER CONVERTER per la tua 2S.
Come operi ora rischi solo di rovinare le batterie.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Grazie, il caricabatterie Equilibrium mini v2 ha già gli adattatori ma evidentemente non vanno bene perché non riconosce la hyperion... Secondo te è un problema della hyperion o del caricabatterie? (nel senso che se provo con lo stesso caricabatterie e adattatore una batteria con le stesse caratteristiche secondo te funziona?)
Grazie, ciao AT
Il 26/09/11 11:23, in snipped-for-privacy@mynewsgate.net, "ats"

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Si' funziona. Il problema con le Hyperion e che per bilanciarle hanno il pettine del connettore diverso. Se prendi l'adattatore funziona. Io faccio cosi'.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Il 30/09/2011 10:32, ats ha scritto:

Aaaaah, ecco! Dimenticavo che le hyperion sono imbecilli e hanno il connettore con un buco in più messo in mezzo ai connettori connessi. Basta che metti i fili in modo logico, senza il buco in mezzo, spostandoli uno ad uno sul connettore e lasci il buco all'estremità giusta (cioè non devi lasciare il buco su quello che per il caricabatterie è indicato come primo pin). Ormai lo faccio in automatico che nemmeno me lo ricordo :-) Così facendo, l'hyperion diventa una batteria "normale" e non servono adattatori strani.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ormai ho tanti adattatori che non ho voglia di star li a spostare cavi. Comunque in caso di bisogno funziona bene anche cosi'.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ciao Alex ho proprio bisogno di qualche indicazione in più' per aggiustare il problema. Allora la presa del bilanciatore sulla batteria hyperion è il classico spinotto bianco, che nel mio caso ha 5 pin. Qui sono collegati solo 3 cavi nel modo seguente (guardando il connettore da dietro): cavo rosso cavo nero vuoto vuoto cavo nero
A questo punto cosa mi conviene fare?
Grazie mille.
Ciao Attilio
(p.S ti ho scritto anche via mail...)
Il 30/09/11 11:11, in j6414n$4gh$ snipped-for-privacy@tdi.cu.mi.it, "Alessandro Topo Galileo"

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Il 02/10/2011 21:11, Attilio Tarabusi ha scritto:

Riporto anche qua perchè potrebbe essere utile ad altri:
Ora hai: cavo rosso cavo nero A vuoto vuoto cavo nero B
Per farla diventare una batteria riconosciuta dai vari bilanciatori senza usare adattatori, devi spostare i fili. Per spostare i fili bisogna agire delicatamente sulla linguetta che li tiene fermi e sfilarli da dietro, uno alla volta per non fare corto circuito.
Ora vado a memoria ma direi che vanno messi in modo da avere: vuoto vuoto cavo rosso cavo nero A cavo nero B
Per non far danni, l'importante è che mantengano l'ordine: rosso - nero A - nero B. Se hai altri dubbi o se qualcosa non va scrivimi pure, che poi verifico anche le mie (ora non le ho sottomano).
Ciao.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Posto la fine della storia...
--
Dopo numerosi tentativi ho comprato una batteria nuova (costo 9 euro) e
funziona perfettamente. Ha la presa bilanciatore a 3 pin e funziona.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.