Drawings in Swx 2004

Has anyone else noticed a significant decrease in speed when working
in drawings w/ Swx 2004 (sp1.0) over 2003? We're running Dell
Precision 360's, 1 GB RAM, 3 Ghz processors (HT off), Quaddro FX 500
video adapters and Win XP SP1... and the performance in drawing mode
is painfully slow (draft and high quality mode). Draft is better...
but still rediculously slow. Click a view... count to two and it
lights up.
I've tried different video driver versions (Nvidia 43.51 - Solidworks
approved, and 43.54) and it made no difference. Open GL performance
is optimized for Solidworks also. Part and assembly mode is great...
drawing mode sucks!
Any ideas? Any help would be greatly appreciated as I have many
frustrated users blaming me for upgrading them. :-)
Thx,
Eric Swartz
Reply to
Eric Swartz
Loading thread data ...
If you check other threads in this group, you will see that this is being talked about a lot. I can confirm that drawing mode in 2004, sp1 gets slower and slower the longer you go into a session.
Here's hoping the next service pack deals with this..........
jk
Reply to
John Kreutzberger
I received an SPR. Shooting for SP2.
Reply to
SWuser
It's been said before but bears repeating. Until this is fixed, turn off "Show contents when dragging drawing view".
Richard
Reply to
Richard Doyle

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.