"Failed to save document" error

Anybody else get the "failed to save document" error on a regular
basis?
Pretty annoying - try to save often because I can't trust the software
to not crash or get this error and it won't even save! why????? This
has been going on for quite a while off and on. Any ideas what might
be causing it?
SW2007 sp 4.0
XP Pro sp 2
Xi MTower 64 SLI
AMD Athlon 64 X2 4400+
4 GB DDR PC3200 ram (using 3GB switch)
160 GB 7200 RPM SATA HD
Quadro FX 1400 PCI (driver 91.36)
thanks for any help
Reply to
lakesurfbob
Loading thread data ...
"lakesurfbob" a écrit dans le message de news: snipped-for-privacy@o80g2000hse.googlegroups.com...
Yes, of course, '06 sp5.1 here.
If you switch config and try to save once, you may finaly succeed. Saving several times without switching configs leads to crash.
Only occurs in assys, that I recall.
HIH JM
Reply to
Jean Marc
my group has seen this error at least 10 times on various computers. it typically happens after someone has been working on SWx for long periods (>4 hours) or working on files so large that they are close to maxing out a computer.
I still have not recieved a SPR on this one as my VAR cannot reproduce the event. we can only catch these items on a SWx RX after one of these events happens, as you never know when it will happen. and we have found that we cannot run under RX all day, slows down the comuter, even the fastest hot rod system. we have see this on X32 and X64 computer systems in SWx 2006 and 2007. and of course it happens while you are trying to save. fails to save to original location, to the local hard drive, to a thumb drive or anywhere. eventually causing a crash. the pain is that sometime it takes over an hour to validate that a simple change on a component will not affect its hierarchy. when we have been working to validate a change and this happens when we save. causes lost time and lost revinue, somehow SWx and our VAR does not understand this fully, that's what bothers me about this item.
what we watch for is the tell-tell signs of a crash. video anomilies, RMB menu with minimal content, no or incorrect cursor feedback, slow down of the computer, ... watch for something that is not working correctly, we reboot the system as soon as we see these events.
i am still working with my VAR on a SPR on this one, and i will not give up until i get one.
i will try Jean Marc posted item next time to see if it helps, thanks Jean. iQ
persistance: this is like the trash talkers on this chat room.
Reply to
iQ
Chances to get this error seems to increase with the number of containing parts in the assembly. I'm currently working on a few assemblies with close to 7000 parts .....and with both drawing and assy open I get this msg all the time. Changing to a simplified config (with less parts) will solve the problem most of the time but not always.
Reply to
Krister_L
I once tried to determine if something in a particular drawing was causing the problem. I started small by hiding views, then deleting certain types of things, then deleting views, and worked my way all the way to the point of having deleted everything in the drawing - no views, no blocks, no nothing but the drawing, and I still could not get it to save. Led me to conclude that once something happens, whatever the trigger is, it's fatal. I have tried all the suggestions here to date, and none of them have ever worked for us.
As you have stated, you never know when it will happen, and you can't run in Rx mode for a long time, so how do you catch something that is not repeatable?
WT
Reply to
Wayne Tiffany
So far, may experience with this seems to be limited to particular subassemblies. Find the subassembly causing the problem (always open in my experience so far) and then suppress it in the higher level assembly. You should be able to save. Combining this experience with your experience of switching to a lighter config suggests to me that the actual problem may be with a specific component within the subassembly. In a big assembly, that's probably not worth the time to find.
Too bad we can't get a decent error message.
Reply to
Dale Dunn
That's why I set backups to at least 2. If it is set to one and this happens the backup is corrupt as well.
TOP
Reply to
TOP

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.