FMS / Video card question

Hey all. Is there anyone out there who does NOT have any problems running FMS on their computer? If not, can you tell me what vid card you are using.
My puter keeps locking up on me sometimes after 30 seconds, sometimes after 45 minutes. I'm using an Nvidia Vanta AGP with 8meg. Thanks, Steve
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It runs fast & seamless on my Pent 2gig. I guess i have 32meg vid card - forget which one. My coworker has a P3-500 and its a bit choppy but never freezes, just quick pauses a few times a minute. Prolly has a 16meg vid card, not really sure Oh and 21" monitors rock.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I've run it on several ATI Radeon cards with no problem.
PCPhill
"> Is there anyone out there who does NOT have any problems running FMS on

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I'm using an Nvidia GeForce 3 w/64mb on a P4 1.8 ghz. with 640 mb RAM....no problems.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
***** snipped-for-privacy@westpa.net***** says...

Sounds like you have an error in your download. Try downloading again and see if it still happens the same way. I'm still running a P3 733 with a 32 meg Gforce 2, but I've seen it run ok on a P3 500 with a 16 meg TNT2. The requirements for this program are quite low. Can you give more specs on the box, and what type of other programs run ok on it?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The program is on disc with 700 planes etc. Came with the usb cable that plugs into my 6EXA, got it off ebay from Tom T. I am running it on an AMD K6-2 with MMX 500 MHz processor and 192meg system memory. The only other "game" I play on this system is virtual pool and it works flawlessly. My sound card(Creative Awe 64)is old(1997ish), but I like it. Could that give me problems? As I am reading these posts, I see that everyone has more video memory than I do. Might that be the problem? I haven't seen any video requirements stated for FMS. Thanks, Steve
John Alt wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
***** snipped-for-privacy@westpa.net***** says...

That should be plenty. Have you updated DirectX?
http://www.microsoft.com/directx /
System requirements are low.
http://n.ethz.ch/student/mmoeller/fms/index_e.html
The disk you have is burned, obviously. There could be an error on it. Try downloading from the FMS homepage and reinstall. Save your Model folder, do an uninstall, reinstall, then cut and replace the model folder with yours. I think earlier you mentioned you had updated your video drivers. If you haven't, do that too.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
says...

I have the same disc from the same person, & I had trouble installing it from the main directory...if you look on the disc, there is a "backup" directory that has another complete copy of FMS on it, you might try installing from that directory....cured my problems.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have the same problem. Yes, you need a faster video card with more video ram. I have 256 MB RAM in my computer but it doesn't matter. I have a better than average video card but apparently not good enough. You will need a hot dog card like the game players use. The cheapest thing I've seen that even comes close is about $150.
says...

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
AGP 64MB Nvideo...

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
S. Boucher wrote:

ATI Radeon 7000 32MB. PC is a 1.4GHz Athlon, 512MB RAM. FMS runs with no problems at all.
--
John P. - who flies on Epsom Downs, UK.
http://www.flyrc.org.uk /
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

FMS runs fine on my generic p400 with whatever ratbag shared-memory video that comes on the motherboard.
I've never had it lock up.
There's an alpha version on the site under "development" that might help tune the graphics to work better.
--
L.V.X., brother mouse
http://www.mousetrap.net/otr/ Old Time Radio trades
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.