An odd problem with bursting.

Our office is currently using Autocad 2006, for Fire Sprinkler
drawings. Since I've been here I've learned alot about the program.
We've come across an odd problem, just today though. I've bursted alot
of my drawings as opposed to exploding them, lately if I were to
explode a drawing, the block that I exploded, would turn generic, i.e.
"RM NUMBER" "100" or something along those lines. So The burst
command has been a good friend of mine these last few weeks. Well onto
the problem.
My co-workers here are also operating on acad 2006 but for some unknown
reason, they do not have this command, I came on here searching for an
answer to why they receive a "command unknown" message after typing it
in. I found that the menu button can be found in "express tools" under
"blocks" but I do not have this menu button either. Maybe what I read
about was from a different version, I'm not sure. All I know is I'm
befuddled by it.
Any help is greatly appreciated.
Reply to
Wake me up.
Loading thread data ...
i have 2006 & burst works for me... try typing it at the command prompt
Reply to
longshot
thanks for the quick response!
That's how I input the command myself, by typing in the command prompt window, as I don't have the menu button, for some unknown reason, the other gents here asked about it today the conversation went like this...
Him - Where do I find the burst command? Me - Just type it in. Him - I did but it said command unknown Me - Did you spell it right? Him - B-U-R-S-T...right? Me - Well, that's right.
Then I came here for some answers.
I just find it odd, that I can use it, and they can't. Acad 2006 was installed on all the computers at the same time, so I'm not sure what could've happened.
Reply to
Wake me up.
its not an express command is it?
Reply to
longshot
I just got 2007 and it also has the burst command at the command prompt but I can find no reference to it in any menu or the help.
Reply to
Dees
You should be able to find the burst.lsp program under your express folder at the location where the program was installed on your machine if the command is available at your command prompt. That is where it is on my machine. You could copy that to the other machines but then that would very likely be a breach of the agreement with autodesk that the person who installed the program accepted when the program was first installed. Unless, the program was on the other machines to begin with but was removed for some reason. I'm sure others here have an opinion on that issue and could advise you better than I.
Reply to
Dees
well, maybe.
you may well have solved you problem by now. I run 2000, but BURST used to be a lisp routine in the EXPRESS subdirectory. just because your computers had autocad installed at the same time does not mean they were all installed the same way. I don't use the express tools much because I wrote my own stuff first.
but what I would check first would be to see if there is even an EXPRESS subdirectory on the burstless station. ( you're not using autocad over a network with licenced nodes or anything funky are you? ) single station setup, if the subdirectory exists, you may have to go into the menu setup to make sure it loads. sometimes EXPRESS does not load (for me). I think when it is installed it has it's own way into the autoloader. my setup is messy.
if you have similar to c:\Program Files\ACAD2000\EXPRESS, and it is pathed as a search directory in your preferences then (load "burst") at the command prompt should give you joy. every time you have to load it.
if someone was actually PAID to set up your computers, you should grab him by the short hairs and make him earn his keep. if she is not a he then it gets more funner.
:)
feels like Friday here. must be something badly wrong in the ether.
Reply to
roy
Well, Thanks for all the replies, this has helped much.
I went and looked in my autocad '06 folder and found the express folder, and saw the burst lsp. So I went and looked in the other fella's program files, it turns out, they do not have this express folder, although 1 of them claims to have used the Burst command quite often, a few months back.
And then it dawned (sp?) on me.
About 2 months ago, we had a freelancer come in with a disc that was basically a mod, to make things "easier" for us, It allowed us to click on various items such as backflows and sprinkler heads, and it would pull up product submittal pages off the internet. It was a great program, but my gut is telling me that this is probably the reason the burst command isn't working on their computer. I'm guessing his program took that file and had overwritten the contents or renamed it, causing the path acad takes to become a "dead end" I'll have to browse their folders later to see what I can find. Thankfully though I declined the use of it on my computer. So much for "easy" eh? heh.
Reply to
Wake me up.
Oi. He probably replaced your menu files....
Reply to
Michael Bulatovich

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.