crazy sudden model image degradation!

Hiya,
When using Acad in 3D, after a while the model inevitably kicks into an odd pattern, which I've recorded here...
http://www.screencast.com/t/WGAG1DEzQjx
It happens when just manipulating the model and not after any particular command. Regen does nothing to resolve the issue, and I have to quit and restart Acad to get the model to display properly.
Any ideas?
Thanks...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Autocad can have some display issues when you are short on memory resources. When you close the file and reopen it the stuff that you have deleted etc gets purged from the file.
Bob
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Okay,
Going to shut down all other apps to see if that helps...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

hmmm,,,
still happened with all other apps shut down...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It is the resources use by autocad that is the problem not other apps. If it is what I am thinking of it should not occur in 2d wireframe view.
Bob
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

gotcha...
I wouldn't see the problem in 3d wireframe as all the defects are in 3d aspects. Unfortunately, I have to work in solid views most of the time...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Have you tried the file in a different computer?
Bob
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Well, I actually have had this problem for a year, but I didn't bother posting about it because I assumed it was my computer. When I tried it in another computer and it persisted, I knew I had a problem!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.