Lincoln Magnum 100SG spool gun on a SP175 Plus?

I recently purchased the spool gun without checking compatibility with MIG
machines. Oops- mistakenly assumed it would work on my relatively new
SP-175 Plus with the switch harness included with the spool gun.
After some examination it is clear that the spool gun hose will plug into my
machine and a 4-pin Amp connector can be retro-fitted for the spool gun's
plug.
The newer machines recommended for the spool gun obviously
have a new circuit board design and socket connector layout different from
my SP-175. The spool gun switch harness will absolutely not work on my
machine without modification. At first I thought a simple SPDT toggle could
be used to redirect DC current from the internal wire-feed motor to the
spool gun motor, however, the switch harness uses a DPDT toggle to open the
internal wire feed motor circuit and close the spool gun motor circuit from
a different power
pin on the CB. I wonder if this is due to different motor speeds required
for the spool gun. Has anyone out there successfully performed the hack to
make this combination work?
Not wanting to go buy another new MIG.
Chuck Jensen
Reply to
Chuck Jensen
Loading thread data ...
I sure wish someone had answered you as I am having the exact same issue... No good answers anywhere!
Reply to
Dirtcrasher
I sure wish someone had answered you as I am having the exact same issue... No good answers anywhere!
Reply to
Dirtcrasher

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.