poszukiwany elektronik

Witam Kolegow,
ostatnio popsul mi sie modul 4in1 do helikoptera Lama. Heli wyladowal w
stawie, pracowal jeszcze kilkadziesiat sekund pod woda;) po wyjeciu i
osuszeniu okazalo sie, ze nie dziala podwojny regler (heli ma dwa silniki),
reszta komponentow, tj. gyro i odbiornik jest OK.
Poniewaz trudno dostac nowy modul zastanawiam sie, czy nie wystarczylaby
wymiana zepsutego podespolu na plytce. w koncu wieszkosc to standardowe
kosci.
czy ktos na grupie moze pomoc?
pozdrawiam
miech
Reply to
Miech
Loading thread data ...
Jak wyladowal w stawie to troche kiepsko bo tam woda brudna. Trzeba bylo przelukac modul czysta woda (najlepiej destylowana) przed osuszeniem i najlepiej jeszcze w spirytusie przy pomocy pedzelka. Skad wiesz ,ze odbiornik i gyro sa OK ? Czesci moze i sa standardowe ale kod procesora raczej nie jest do zdobycia by ten standardowy procesor zaprogramowac (o ile on padl - w co watpie). Typuje, ze albo na module jeszcze gdzies siedzi woda lub sa na plytce jakies naloty, korozja i to jest problemem. O ile nie padlo radio to procesor nie tak latwo uszkodzic sama woda nawet brudna. No ale to tylko moje zdanie. Najlepiej zrob jakies fotki (dobrej jakosci) i pokaz jak to wyglada.
Reply to
Taddy
Uzytkownik "Taddy" snipped-for-privacy@tlen.pl napisal w wiadomosci news:eeog03$ne9$ snipped-for-privacy@nemesis.news.tpi.pl...
Odbiornik dziala, bo podlaczone serwa prawidlowo reaguja. gyro prawdopodobnie tez ok, bo robi selftest. tylko zero pradu na wyjsciu regli. Zrobie wieczorem fotki i podesle, ale nie sadze, ze to cokolwiek pomoze, bo "na oko" nie widac zadnych zniszczen.
czym ewentualnie przemyc uklad, jesli to moze cokolwiek pomoc jeszcze?
pozdrawiam miech

Reply to
Miech
Użytkownik Miech napisał:
Pierwsze co nalezy zrobic po zamoczeniu jakiejkolwiek elektroniki to odciecie zrodla zasilania, przy obecności jakiegokolwiek napięcia choćby 1V korozja postępuje o wiele szybciej i powoduje gorsze zniszczenia. Możliwe że nie ma już co tam ratować a może wystarczy zrobić pare mostków w miejscu zeżartych ścieżek
Skad jesteś? Po dostawcy internetu widze że Warszawa, możemy sie jakoś umówić, nic nie obiecuje ale przynajmniej sie zobaczy.
Reply to
AlexY
U¿ytkownik "AlexY" <alexy@irc.-cut_this-.pl> napisa³ w wiadomo¶ci news:eeopek$ih9$ snipped-for-privacy@nemesis.news.tpi.pl...
dziekuje, ktos z grupy polecil mi serwis z Warszawy, maja jutro zerknac. Jesli nie uda sie naprawic, poprosze Cie o pomoc.
jeszcze raz dzieki
pozdrawiam miech
Reply to
Miech
Witam,
modul sie uruchomil sam, widocznie wysechl, wiec przepraszam za zamieszanie i dziekuje za pomoc
pozdrawiam miech
U¿ytkownik "Miech" snipped-for-privacy@tlen.pl napisa³ w wiadomo¶ci news:eeosah$pfr$ snipped-for-privacy@atlantis.news.tpi.pl...
Reply to
Miech
Trzeba bylo go wymyc spirytem jak pisalem wczesniej (usuwa wode) i po wysuszeniu suszarka pewnie by zadzialal :)
Reply to
Taddy
Uzytkownik "Taddy" snipped-for-privacy@tlen.pl napisal w wiadomosci news:eer07o$lif$ snipped-for-privacy@atlantis.news.tpi.pl...
dzieki, rada jak znalazl na przyszlosc, gdy bedzie sie jeszcze raz uczyl plywac;)
pozdrawiam miech
Reply to
Miech
Użytkownik Miech napisał:
to moga byc tylko pozory, zwykle po 2-ch 3-ch tygodniach od zalania zaczynaja sie prawdziwe problemy, lepiej rozebrac do golej plyty i oczyscic dokladnie
Reply to
AlexY
Dokladnie tak. Byc moze dalej nie wysechl jak nalezy i korozja go zjada a i jakies osady tez zostaly pewnie. Za jakis czas mozesz sie niemilo rozczarowac - nie dosc ze heli moze spasc to jeszcze ciezko bedzie naprawic jak bedziesz mial pecha.
Reply to
Taddy
U¿ytkownik "Taddy" snipped-for-privacy@tlen.pl napisa³ w wiadomo¶ci news:eerk5b$hs2$ snipped-for-privacy@atlantis.news.tpi.pl...
czyli wyczyscic (zlac) spirytusem i wysuszyc lekko ciepla suszarka?
miech
Reply to
Miech
Użytkownik Miech napisał:
najpierw rozebrac, zmoczyc spirytusem i ostroznie oczyscic nalot szczoteczka do zebow, wysuszyc powietrzem, niekoniecznie cieplym
Reply to
AlexY
Witam Zanie¶ go do jakiego¶ serwisu gsm i popro¶ o "wypranie" w myjce ultrad¼wiêkowej, tak jak to robi± z telefonami po zalaniu.......
pozdrawiam Roman
Reply to
Roman

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.