Wildfire slows down

Does anyone have an answer to an unusual problem
I have recently upgraded my computer to an AMD dual core 2.4G Athlon with 2 Gig ram and now Wildfire 2 has started giving problems.
It worked without a problem on the older computer - an ASUS with an AMD 2.4 Gig single core with 1 Gig of ram. But I decided to upgrade, mainly because of a bigger monitor.
I have a fairly simple assembly of a frame consisting of 27 simple parts (square tubes and plates). I am making changes to each part. But now when I have more than 4 parts open, the computer slows to a crawl. So slow that it is unusable. The fifth object opened reacts slowly (rotations, moves and zooms etc.) yet when I activate a previously opened part, it works normally, even though I haven't closed the window with the fifth part in. Going back to the fifth one and it doesn't work. I have tried different combinations of opening the parts and the problem is always with the fifth and subsequent parts. So the end result is that I can't open more than 4 parts at the same time. This is very inconvenient and it didn't happen with the old, single core processor.
Asus has a utility called PC Probe II that monitors most of the systems on the computer. The section USAGE shows me that when this is happening, all the activity is with the CPU's. When I have four or less windows open in Wildfire, both CPU's share the load. But when the 5th part is open and active, one CPU goes up to 100% and the other remains around zero until I release the mouse and then both go to zero. This only seems to happen with Wildfire. The voltages, temperatures and fan speeds hardly change. The changes to the memory or Hard drive monitors is negligable.
Is there some setting that can optimize wildfire 2 for a dual core processor? Or does anyone have another solution?
Thanks for your input. Peter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Sounds familiar :-P Do you have a drawing open at the same time as the parts and assy? I found that slowed me down. I think it's to do with two different ways of displaying - 3D and 2D. Now I have a second session open with my drawing, I erase it when I have made changes in the main session to the parts and I want to see the drawing updated. Of course, this is pathetic and someone at PTC should be shot.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

The one thing you didn't mention is graphics card and driver. What graphics card is in each computer and which driver version?
--
Ben



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Graminator suggested that having a 2D drawing open at the same time could cause it, but I only had the assembly and parts open.
Ben asked about the graphic cards and drivers. The card on the old computer was a NVIDIA GEFORCE4 Ti4200 with a driver 5.6.7.3 dated 4/7/2004 The card on the new computer is a NVIDEA GFORCE 7950 GT with a driver 9.1.4.7 dated 8/11/2006
Peter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hello
It looks more a graphic card/driver problem. The behaviour is exactly the same, as in "old days" using Nvidia GeForce 2 cards. Tweaking them to Quadro card has resove the issue (I'm still usin one of those on my home computer and it still working quite good (I'm using WF2). I suggest to try out some other (older) driver for graphics card.
Greetings from Maribor, Slovenija
Joze

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

thanks for the reply. I am not sure that there is an older driver for the 7950 GT and if there is it has to run a very high resolution 30" Dell monitor. The card has 512 meg of memory. That was the reason that I upgraded the computer. Besides that, the Asus system monitor is showing me that the second core of the CPU is working great until I open a fifth window. Then it fails but only on the fifth and subsequent windows. It comes back to life when I either close the affected window or activate one of the previous windows. I have only noticed it with Wildfire but I intend to try it out with some other programs where I can open several windows from the one application.
Peter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.