Problem with a robot homing procedure

Hi all,
I use CRS ActiveRobot with a C# application. It is my first program in interaction with a robot and I have some questions:
I tried to home the robot using the teach pendant. I followed these steps: (1) press F1 for Edit, a new screen appears. (2) Press F3 for Motn, a new screen appears. (3) Press "Speed Up" Button of the teach pendant two times to have 10%. (4) With the axis A-B on the teach pendant, I tried to align the two arrows in the back of the robot. I did the same operation for axis F- G , K-L , P-Q , R-S and their corresponding align arrows. The problem is that axis P-Q and R-S align the same arrows, and the last arrows to align didnt work. I also had the arm power cut off every time I tried to align with R-S. (5) When I clicked "ESC" button of the teach pendant three times to end homing procedure, the robot homing didnt succeeded.
Please can any one help me to figure out the problem?
Regards,
Djamila.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.