Tips for Testing KUKA Callibration

Hey there! Our new KUKA robot is currently being installed and configured as we speak. Before the team of engineers that are setting it up leave, I would love
some feedback and any suggestions on how we can ensure it is being setup, configured, and calibrated properly. We want to make sure that everything is being calibrated perfectly, before the engineers wrap up installation :smile:
I'm hoping someone might have some suggestions, sample files and tests we could run to be able to quickly confirm everything is setup and dialed in perfectly. Any tips on what kind of things to be on the lookout for? Known issues, common problems, etc... Here are some of the questions we have: - What are the best ways to ensure the 7 axis robot, liner rail, rotary table, and parts change is setup properly? - Are there any test files that we can use to help us easily test and validate the calibration? - Are there any other software or tools we should be using? - What things should we be looking out for in order to ensure the calibration is setup perfectly? (Repeatability, Accuracy, etc...) - What would be some great projects to test each of the areas? - What else are we not thinking of?
Robot Cell: - KUKA KR-150 r3100 on a - Tools: Mill, Hot Wire, (Extruder, Chainsaw, Plasma Cutter, Coming Soon) - Wireless Touch Sensor - Robot sits on a 40ft Linear Rail - 48" Rotary Table - ATI Quick Connect Head and Plates - 10 Part Tool Garage Changer - Laser Part Setter - Laser Fence
Software: - ZBrushGrasshopper - PowerMill - Grasshopper - ArtCam
Thanks again!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.