Insert model items sw2005 help

anyone else had problems with this?
trying to insert (only) cosmetic threads into drawing view.
Quick and easy with sw2004, incomprehensible in sw2005sp5.
no matter what i do (dimensions are deselected, but get all of them anyway),
i can't get a cosmetic thread to import.
Just switched to sw2005, late in the game I know, but believe me, if it
weren't for
compatibility with customer files, etc. I'd still be on sw2001.
anyone else had problems with this?
thanks
bill
Reply to
rider89
Loading thread data ...
If it is in a part drawing view, you can't insert the cosmetic threads like you did in 2004.You can only insert the cosmetic threads in an assembly drawing view now. They are supposed to automatically be inserted in a part drawing view. Make sure that you have them turned on. Go to TOOLS>OPTIONS>Document properties and check that they are turned on in the annotations display. The other thing I've found is if you have added a tapped hole and the cosmetic thread doesn't show, change the drawing view to one of the hidden line display style and back to what it was and this will usually turn them on.
rider89 wrote:
Reply to
j
I think the main problem was the picklist for "Import From" was on the wrong item. I don't think that used to be there. The problem with the insertion of unwanted dimensions was simply that a button was pushed, but I couldn't visually discern that. The difference between the button in or out is very slight. Wish they'd stayed with check boxes. anyway, thanks bill
> If it is in a part drawing view, you can't insert the cosmetic threads > like you did in 2004.You can only insert the cosmetic threads in an > assembly drawing view now. They are supposed to automatically be inserted > in a part drawing view. Make sure that you have them turned on. Go to > TOOLS>OPTIONS>Document properties and check that they are turned on in the > annotations display. The other thing I've found is if you have added a > tapped hole and the cosmetic thread doesn't show, change the drawing view > to one of the hidden line display style and back to what it was and this > will usually turn them on. > > rider89 wrote: >> anyone else had problems with this? >> trying to insert (only) cosmetic threads into drawing view. >> Quick and easy with sw2004, incomprehensible in sw2005sp5. >> no matter what i do (dimensions are deselected, but get all of them >> anyway), >> i can't get a cosmetic thread to import. >> Just switched to sw2005, late in the game I know, but believe me, if it >> weren't for >> compatibility with customer files, etc. I'd still be on sw2001. >> anyone else had problems with this? >> >> thanks >> bill > >
Reply to
rider89

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.