Insert Model Items

Is anyone else having problems with the Insert Model Items in
SW2005.... For some reason when we goto insert model items it gives us
every dimension know to man... To my knowledge, we have it set to
selected feature only and it still gives us every dimension on the
tool... If you know of any work arounds, please let me know...
thanks...
Jeff
Reply to
Jeff
Loading thread data ...
I've been having other problems with this, but not dimensions. That is because I don't insert dimensions. Just cosmetic threads, and that has been driving me nuts. I have seen some really bizarre stuff going on.
Looks like they broke it. I've tried to report this to my VAR, but they just had everybody quit down there and none of the new guys call me back.
jk
Reply to
jk
I reported this bug to my VAR, and they claim that it will be solved in SP1.0. Interesting to see what happens.
Thomas
Reply to
TV
There was some new functionality added with 2005 (for drawings) - it is called autodimension. You can pick a view or a feature within the view and it will insert the appropriate reference dimensions and hole callouts. I haven't used it yet (we are sticking with 2004 until SW fix some of the bugs with 2005), but saw one of the SolidProfessor 2005 tips - made it look simple and very useful.
Merry :-)
Reply to
Merry Owen

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.