sp2 has been released

i thought someone would have mentioned this by now. good luck. ;)
Reply to
kenneth b
Loading thread data ...
Thanks, I've just downloaded and installed sp2, everything looking fine.........
My first job after the installation was to send a solidworks drawing to a client in PDF format.
SWX2004sp2 will not save as PDF!!!!!!!
Is this yet another SWX improvement or is it just my installation?
Could anyone verify this pls.
TIA,
Kev
Reply to
Kev Parkin
Almost 74mb... but downloaded and installed. Looks good so far.
Reply to
Ray Reynolds
Same problem here.
Jim S.
Reply to
Jim Sculley
check your Tools, Add-ins to make sure "save as PDF" is turned on.
matt
Reply to
matt
Same problem here,
I fixed the problem by Downloading a trial version of Pushbutton PDF from the bluebeam website. Somehow, the installation of the full version of the software makes the lite version that comes with solidworks functional again. I was even able to un-install the trial software and Save As PDF kept working on SW2004 Sp2.
mark
Reply to
Mark
same here, i get an "unknown error" when creating the file. and yea, the add-in is loaded.
this sucks because i always use this for sending drawings to clients.. i hope there's a 2.1 pretty damn quick, or else i'm going back to 1.0
Andre
Reply to
Andr? Richard
Might have been except that the PDF add-in was also in SP0. I think the drawing slow-downs were a direct result of SP1, and here's hoping that they've ben addressed.
Richard
Reply to
Richard Doyle
This is all supposition, but I got the feelling some time ago that much of the problem with the drawing mode slow-down we all experienced with sp1 was related to the pdf add-in. Could it be that they just disabled that for now while they are working on the problem???
I have absolutely no facts to back this up with- just wondering.......
jk
Reply to
John Kreutzberger
Yup, PDF995, free with annoying popups or pretty decent for 10 bucks, and cutePDF, free(I think) with no popups.
.00162¢ Whit (2004 sitting in uninstalled on my desk)
Dale Dunn wrote:
Reply to
whit
I am seeing drawings where tangent edges that would be the end or outside of a part are showing as tangent edges and not solid. Is anyone else getting this? My tangent edges are as font and I am in 2004 SP2. I thought I saw this is SP1 as well but can't remember.
Ken
Reply to
CSWP
SP2 has been pulled temporarily because the Save As pdf function is not working properly. Other than that, there are no other known problems. According to SW tech support, the slow performance when dragging drawing views in SP1 has been addressed.
Reply to
yeldarb
Other than,.... loft inconsistencies!? Which will NEVER be fixed!!!
What a joke.
..
yeldarb wrote:
Reply to
Paul Salvador
And btw, the print pdf does not work either. Performance is relatively fixed from what it was. I crashed fully, system hang, a few times last night, ah,...sweet.
1 out of 10 of my files has a failure with lofts, sweeps and fills. 2 files using lofts in sp1, now segment in sp2.
Hey, give people some time to beta test the released sp some more and I'm sure there will be more problems...
next release promises............................. marketing.
..
yeldarb wrote:
Reply to
Paul Salvador
terrific ...I just finished downloading it..... : (
Reply to
neil
My goodness . . . when will you people learn to stop being beta testers?
'Sporky' Still on 2003 (and back to SP4.0 because SP5.0 and 5.1 were so squirrelly)
neil wrote:
Reply to
Sporkman
.....think I might buy one of em fancy new baby ipods, green one...........sit on the toilet and listen to Enya, ..........contemplate a change of occupation............maybe become an accountant. hmmm........good folk- no surprises, dependable...careful......many of em Lutherans ...just seem to make fewer mistakes than the rest of us.
Reply to
neil
Or become the owner of a software company, make lots of money, huge bonuses and as a perk you get to piss off customers with each release and have them keep coming back for more.
The only thing that kept me from down loading SP2 is a 56K modem. Tortoise wins the race again
Kman
Reply to
Kman
......my tortoise is a faster looser animal than your tortoise...
Reply to
neil
I just opened another two files, using lofts, created in sp1 and they fail in sp2!
What a POS!!
..
Paul Salvador wrote:
Reply to
Paul Salvador

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.