SW2008-Performance in drawings (The Block)

Working on a four sheet drawing with numerous sections, details, notes, dimensions, etc. everythings was moving along swimmingly until
I added a couple of blocks. Simple blocks, but blocks nontheless.
TOP
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Are you saying that you think blocks slowed things down, or killed SW, or what? Blocks on drawings have been around a while, but they changed definition for SW2007.
WT

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have a rather interesting drawing. 213 parts, many sections, details and four sheets. It was really fast until I dropped in a couple blocks. As soon as I did so there was a percetible drop in responsiveness. One of the blocks had solid fill hatching in an arrowhead.
TOP
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
If you remove the blocks can you tell if it speeds up again? If so, how about trying to explode the blocks and then delete the definition to see if the change is caused by the block itself or one of the items inside such as the hatch. What if you put different blocks in - same story?
This could be quite interesting in that we have blocks in our templates and if there is a marked difference, maybe we can figure out what's causing it.
WT

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.