ACAD Map: Link Does Not Belong to Any Polygon?

I'm using Autodesk Map 2004 (but I also have ACAD Map 2006, so
suggestions are welcome in either version! The process and error
message are the same regardless of which version I use) on Windows XP
Professional x64 Edition OS.
On a seemingly random selection of drawings (though always on very
large objects - hundreds of kilometers in length), I get the error
message "link does not belong to any polygon" when attempting to create
a topology. Even when I explode and rejoin the object the error
remains (and always in the same place - the start/end point of the
polygon?). Equally, when I trim or delete polylines around the error
and draw new ones the error remains (though it moves to the end of the
new polyline). When I divide the polygon into two or more smaller
polygons I get the same error (which follows the original link around),
even when it is no longer the largest polygon in the drawing.
The polygon is closed and can be hatched, but the topology function
can't get passed the mysterious link. There are no other identified
errors in the object, and the error has always suddenly arrived after
all other highlighted errors have been corrected.
I have not deleted and redrawn the entire polygon because the area is
far too large and intricate to be tackled, particularly as I don't know
if it will solve the problem. If I knew for sure it would fix it, I
would devote the 2 days necessary to doing it by hand.
Can anyone help me? Is this a x64 problem? I have had other
unexplained problems which were solved by switching work stations.
This one, however, doesn't seem to react to different operating
systems.
Thank you!
Reply to
tcelina
Loading thread data ...

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.