autocad lt 2000 and HP 650c printer problems

I am having one bastard of a time configuring my confuser and printer drivers so I can plot my designs on my new plotter. Can anyone offer any
assistance??
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Not unless you give us a clue as to exactly what problems you're having. ___

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sorry I was vague, my problems are, I loaded the HPGL/2-RTL driver for the HP design jet 650c as recomended by the HP support site, configured my computer (windows 98) recoginize the HP plotter as the default printer, set autocad lt for the HP printer . When I ask AC LT to plot the design, it appears to begin spooling the file and then locks up.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

It's a while since I used LT and the 650c (now using IntelliCAD) but they do work together ok ... You may have to check all the settings manually - I seem to remember there were a few default settings both in LT and the plotter setup which needed fixing before anything came out. Pick a paper size which it won't get upset about eg A3 or imperial equivalent and 'fit to page'. If the printer spool icon appears (bottom left desktop) open as a window and watch the progress reports - the 650c will usually say what it's up to. If this doesn't appear before lock-up there might be a system problem.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.