take me to your network administrator...

I have little experience with other newsgroups. But I have a networking problem.
Just put a router in my network because DSL became available here. Joy.
An old computer ran the modem and LPT1 for the Designjet. That was all I asked of that box.
TCP/IP problem, can't do router and old computer at the same time. But I am told I can go straight from the router to the plotter. Port exists and plotter menu IS NOW SET NETWORK "ON".
Can anybody recommend a site for a networking NEWBIE? alt.comp.networking.routers does not seem to have much, er, traffic.
Or, by some strange chance does such expertise exist here?
TIA
roy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
After we hooked up the DSL we also had to get a router for our household. We called the router company (D-Link, in our case) and they walked us through the correct settings so every port worked correctly.
Just a thought.
JGM
roy wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Janice G wrote:

Yeah. D-Link is what I have. I talked with their tech support when I wanted to set up the wireless router. Used it for a while and I think the USB connector for the computer went bad. I reinstalled the router on the network for the WAN connection. THAT MUCH WORKS.
D-Link tech support was, er, inconsistent last time. Called 4 or 5 times and got different answers. Some answers were just plain wrong. I am hoping to avoid them if I can.
I think I need software from HP to assign an IP address to the plotter. Been through the D-Link set up software through my browser and I can see no place to do what I want.
thanks.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.