Not enough Pictures in the Mastercam manual

seen on CNCzone.
5/20/2008 08:23 PM Mastercam User Join Date: Oct 2007 Posts: 142
Mask On Arc Problem
--------------------------------------------------------------------------------
I've got a file where Mask On Arc won't work and I'd like to know why. The file is an imported Pro/E IGES file. I'd be happy to e-mail the X2 file if someone wants to try and figure out why Mask On Arc won't work on this file.
******
Do this:
Click: Create-Curve-All Edges
You mask the whole part and click DONE
Then delete all surfaces, and if you want, all splines. When you have done this you can "mask on arc" all you want. __________________ Stefan Vendin
******
Stefan,
Create-Curves-On All Edges worked perfectly! Thank you very much.
Any idea why Mastercam requires this on an imported IGES file to get Mask On Arc to work? I already had all the surfaces on a different level and had them turned off and Mask On Arc still didn't work until I tried what you suggested -> Create-Curves-On All Edges.

*******
This tells me that there were no arcs and just surfaces and maybe Splines. He had you create the wire data from the surfaces you had.
********

********
Jon Banquer Clueless Mastercam hack
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.