panelview 300 2711-k3a2l1

Hi Folks: I'm having problems with this terminal. I wonder if someone could help me. The AB phone number circuits are loaded. The furthest I get
is using the built-in DF1 driver with a 1747-UIC (USB device) DF1 to DH485 converter When trying to upload with Panelbuilder32, it sits at "Checking operator terminal for compatability" for a couple of minutes I guess. Then it fails, with an X on "Preparing for file transfer" and a message, "No commands received from the operator terminal". I've also tried using the RS232 port on the 1747_UIC, going through a 1761-NET-AIC, then the other cable into the other port on the Panelview 300, with the identicle results. I get nowhere using the 1770-KF3/1747-KE driver with RSLINX (ver 2.43.01.23 CPR6) like the docs for the 1747-UIC tell me to use. I'm beginning to think maybe the firmware is corrupt on the panelview. (boot v03.01 firmware v04.41 hardware HWCFG KP P0.485 SS3.0) According to the panelview's menus, there is no programming loaded or running. Any help appreciated. Thanks! Harry
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
HarryHydro wrote:

Update: The workstation must be address zero, the 1747-ke driver is correct, CRC error correction, but needs to be kick-started once in a while. If the light on the interface isn't flashing wildly, it's not talking yet. First I use the panelview driver on the correct comm port, open panelview and try to talk to it (upload). This has been working to get the thing talking. Then I go back into RSLinx and use the 1747 driver, and then the panel view and workstation pop up in RSWho.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.