something about ansys sfedele command

Dear all,

I have applied the pressure to a simple model using sfa command, and then I solved the case, and got meaningful results.

Then I tried to use sfedele,all,all,all, trying to remove all pressure loading. I could see this efficiently happened from the terminal window - it gave me the message that number of element's pressure loading has been removed. But when I solved the resulting case, I found that the pressure loading was still there. and I got the same result as before.

I knew I can efficiently removed all pressure loading using sfadele command. But I am wondering why sfedele, can not work well for this case? Can somebody point out to me.

thanks, happy holiday.

The file is: fini$/clear /prep7 blc4,,,1,1,1, mp,ex,1,20E4 mp,dens,1,7800 mp,nuxy,1,0.3 esize,0.1 lsel,,,,2,7,5 lsel,a,,,11,12 lesize,all,,,20 mshk,1$mshap,0,3d et,1,45 vmesh,all nsel,r,loc,y,-0.001,0.001 d,all,all, asel,,,,4 sfa,all,,pres,-10.0 /solu allse,all solve fini /solu allse,all sfedele,all,all,all solve

Reply to
Loading thread data ...

Lu Ming,

The reason is simply that solid model loads (SFA) are not the same as finite element loads (SFE). You can delete SFE loads (SFEDELE), but the SFA loads still remain (and vice versa) until explicitly deleted (SFADELE). If you can, try to stick with one type of loading and set of boundary conditions (either solid model or finite element).

Regards, Steve Groothuis

Reply to
Steve Groothuis

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.