Bridgeport DRO problem

A manual Bridgeport with standard DRO fitted has a problem on the X axis readout. Basically, it doesn't work, tried swapping the connection at the back of the Heidenhain readout box, no difference. I should say, the Y axis does work ok in both sockets.

Cleaned out the slide and removed the traveller part, gave it a good clean, light is on and if you pass a piece of paper between the lamp and receiver, the digits flicker on the readout, and sometimes, if you keep moving the paper across the lamp, you can get a readout that will increase, from nought, to 85mm on one occasion.

When reassembled, nothing works..............

Any ideas what may cause this and how to cure it ?

Bob

Reply to
Emimec
Loading thread data ...

One of my Heidenhain scales packed up a while back. I sent to an agent in Bournemouth who kindly repaired it very reasonably. If you are interested in his details Bob, drop me an email and I will set about digging out his details for you. I think the lamps go low brightness and sometimes the photo cells too. Mine just make the least significant digit flutter. It came back perfect and he cleaned and realigned everything. It was the same guy I bought the system off 23 or so years ago. A real gent. Cheers

Bob

Reply to
Bob Minchin

Bob I would welcome the guys address, thanks. Another Bob

Reply to
Emimec

Mine packed in on the long axis a couple of years ago, left the reader head behind when it went full travel. Reckoned up the cost of repair on what was basically a 25 year old system and scrapped it.

Bought a 3 axis system from Jade systems.

formatting link
Stuck the old reader and scales on Ebay, think I got =A3100 for them with a note one scale was not working. Still not fitted the 3rd axis scale on the knee as I use a calliper type scale on the quill. Far better to use, many more features like bolt circles 1/2 reading for centering on shafts.

At the time Jade were cheaper on a 3 axis system =A3399, than Allendale on their 2 axis, fitted DRO's to the two main lathes from Jade since then and had real good service from them.

John S.

Reply to
John S

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.