Re: ModelPress Still Alive?

Are you having any luck with their viewer? The measure tool does not seem to give me the correct measurements. It also seemed to crash a quite a bit.

> > > Hey - does anyone know if ModelPress is still alive? If so - their > > website must just be down right now. > > > >
formatting link
> > > Markus. > > Neeeevermiiiind....it's working now. > > Markus.
Reply to
SWuser
Loading thread data ...

Actually - I am trying to get it to work with 2K4 with no luck as of yet. The tech guy gave me updated .dlls but it still does not work. Hopefully I will have a model to test out by tomorrow.

-- Markus

Reply to
Markus Wankus

What do you mean the demo timed out? As far as I know it is free with no

*demo* mode. Maybe it used to not be that way?

-- Markus

Reply to
Markus Wankus

That's what I thought, too, and what I remembered from it when I downloaded it. But sure enough -- it times out. Says your demo license has expired. Let's see, I downloaded it probably in late September and early October and I uninstalled it (after it timed out) sometime in December.

'Sporky'

Reply to
Sporkman

Hmm.. that's odd. I can't see anywhere that states there is any sort of demo. I guess I'll find out in about 30 days. I think Paul S. uses this

- what has been your experience, Paul?

-- Markus

Reply to
Markus Wankus

Hopefully

I had a time-out experience several months ago, but not now. My current ModelPress publisher is Version 4.0, downloaded on 17 November, 2003, and still working fine. I installed SW 2004 SP0 over the weekend, published a model and can view it with no problems. The couple of dimensions I checked were exactly right.

Art W.

Reply to
Art Woodbury

just tagging in here... anyone know why I cant view any published files? I get a blank grey viewing area with a padlock icon in the lower corner...what am I doing wrong? thanks

Reply to
neil

Hmm, well, don't know about the time out problem? I uninstalled it months ago but did use it for posting a few models for clients.

Nice web noodle tool though.

..

Markus Wankus wrote:

Reply to
Paul Salvador

Yeah - the guy says it works fine with 2K4. I must have an issue with my install - hopefully I'll sort it out tonight when I get back to it.

-- Markus

Reply to
Markus Wankus

Thanks for the verification on dim checks. I will have to take another look at my files. I pretty much got frustrated when I kept getting kicked out. I will try on smaller files and work my way up. I still like the e-Drawings viewer look and feel better though. I do not have the professional version so I do not know if the measure tool is comparable or not. Thanks again for the response.

Reply to
SWuser

to answer my own question- it wont open with hardware acceleration on as an option....hmmm!

Reply to
neil

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.