Re: SW2004-Where are the mnemonic underscores in all of the menus?

snipped-for-privacy@yahoo.com (kema) wrote in


I thought that was a Windows setting. Under Display Properties, Effects, "Hide Keyboard navigation indicators until I use the Alt key".
Why would I ever want to do that, BTW?
--
Dale Dunn
Design Engineer
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Where are you finding this setting? I just looked and didn't see it.
WT

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
201804.news.uni-berlin.de:

In Win 2k go to display properties, Effects, "Hide Keyboard navigation indicators until I use the Alt key".
--
Dale Dunn
Design Engineer
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Oh, I'm on XP and don't have an "Effects" under Display Properties. I checked a 2000 machine here and the setting was checked. The only thing I can think of is that it cleans things up just a teensy bit and for someone that likes to be squeaky clean and doesn't EVER use keyboard shortcuts, I guess maybe it has some value. I've never seen or heard of it before, though.
WT

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
the setting is in windows xp under display properties/appearance/effects
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ahaaaa, it is there, although unchecked. Me thinks it will stay that way. Thanks. :-)
WT

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Moved to XP Pro at start of week, 2001+ SP0, and they have gone here as well!
--
Andy Rodgers
Lintech Services
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

That's been unchecked ever since I switched to XP. SW2003 had the underscores, no propblem. SW2004 does not. But SW2004 does have a lot of pretty pictures to look at in the menu. Maybe that's why the underscores are gone? I memorized the menu "hotkeys" because I couldn't stand looking at and go thru the lengthy and unconsistent menu system. Now I HAVE to look at each line in the menu and it's annoying picture.
Ken
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
SW2004 does have underscores you need to hit the alt key if you cant see them some of them have changed
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Not for the RMB menus :(
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
hmmm ....true ...and the alt key only works for one look.....give me strength!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.